Forum Discussion

mdd's avatar
New Contributor II
2 years ago

My Panoramic WIFI Gateway is ignoring the Security Preference DISABLE COX HOTSPOT selection

Logged in as primary account owner, I set my Security preference to disable the COX HOTSPOT on my network.  I still see the COXWIFI SSID as a choice on my local networks.  If I power down the gateway, the COXWIFI SSID (as well as my local network SSID) disappears - proving that it is originating from my gateway.  Two questions:

1. Is anyone else experiencing this issue?

2. Is there any other configuration option to disable this COX initiated unwanted leach of my network bandwidth and potential security risk?

19 Replies

  • Bruce's avatar
    Honored Contributor III

    widermouthopen, would you still have your step-by-step instructions to disable the hotspot?

    You published your excellent instructions on the following post, but someone somehow deleted your guidance.

    • WiderMouthOpen's avatar
      Esteemed Contributor

      I think I just copy pasted from the Cox document found here. However I think OP already tried that. Sounds like a provisioning problem. I would email Cox and ask them to reprovision the gateway.

      1. Open a web browser and enter
      2. Sign in to your account by entering your primary Cox user ID and password.
      3. From the Password, Security & Privacy section, click Privacy preferences.
      4. From the Privacy preferences page, does the Cox Hotspot section display?
        • If yes, then click the radio button next to Disable.
        • If no, then contact us for help.
      5. Click Save changes.
      • mdd's avatar
        New Contributor II

        Thanks for the response, but you essentially repeated the steps that I took in my attempt to disable the COXWIFI open network access point.


        •  I do have the option to DISABLE radio button shown in my preferences(bullet one) and it is set to DISABLE.
        • I contacted COX support (bullet two) ... and was directed to insure the Radio button was set to DISABLE.