Forum Discussion

sahilp's avatar
sahilp
New Contributor
4 years ago

High Pings and Jitters along with Packet Loss

Hi all,

I have been having high pings and large packet loss every single day for the past 2 months (before the COVID-19 outbreak), and have had bufferbloat every time I connect to wifi. I thought the problem was with the Ethernet and hence bought a new wire to test yet this problem persisted. The following is my trace route to google:

Tracing route to www.google.com [2607:f8b0:4007:804::2004]
over a maximum of 30 hops:

1 2 ms 2 ms 2 ms 2600:8800:802:900:120c:6bff:fe78:2352
2 56 ms 52 ms 39 ms 2600:8800:87f:ffff::1111
3 * 12 ms * 2001:578:801:fffc::e
4 202 ms 38 ms 77 ms 2001:578:800:4:9800::2
5 33 ms 55 ms * 2001:578:1:0:172:17:249:33
6 49 ms 39 ms 26 ms 2001:4860:1:1::131a
7 34 ms 59 ms 26 ms 2607:f8b0:820d::1
8 29 ms 31 ms 38 ms 2001:4860:0:110f::1
9 31 ms 28 ms 25 ms 2001:4860:0:110f::13
10 24 ms 43 ms 37 ms 2001:4860::c:4000:de3c
11 * 30 ms * 2001:4860::9:4000:de3b
12 23 ms 72 ms 67 ms 2001:4860:0:1::1039
13 26 ms 44 ms 35 ms lax28s15-in-x04.1e100.net [2607:f8b0:4007:804::2004]

Trace complete.

The third hop almost always times out and I have no idea why. Please let me know what I can do, I have tried everything contacted all technicians but they have not been able to figure out anything. I currently use a 150mbps residential connection with a Netgear C6250 router modem. 

1 Reply

  • KevinM2's avatar
    KevinM2
    Former Moderator
    Hello, are you normally gaming, streaming, or surfing the web when noticing the issue? If you're gaming, would you be able to email us traceroutes to the gaming server to cox.help@cox.com? -Kevin M. Cox Support Forum Moderator