Forum Discussion

INeedToKnow's avatar
INeedToKnow
New Contributor

emails not being received

so im a member of a forum that's sends email notification when I thread I replied to.  im not reaching the update email notifications.  the sender cs rep says to check that their domain is not being blocked. how do I check?  I once saw a process online on the the cox site of how to request that other sites not be blocked, but now can't find it.  im getting nothing on the sender replies....

6 Replies

  • I have the same issue with this error code:  

    AUP#CXSNDR  

    I need this to work!

  • I have the same issue with this error code:  

    AUP#CXSNDR  

    I need this to work!

    • Becky's avatar
      Becky
      Moderator
      Hi Cox User, I'm not sure your issue is the same one as posted by INeedToKnow. Email error code CXSNDR indicates a problem with your (sending) domain. It's possible that you are sending email from a non-Cox domain, or that your sending domain has been marked as spam. Please answer the following questions: Are you using an email client like Outlook or Mac Mail? Are you currently located outside of the United States? Is your current internet connection through a VPN? -Becky, Cox Support Forums Moderator
  • AZGunrunner's avatar
    AZGunrunner
    New Contributor

    I have been experiencing the same thing for the last 2 days.. Level 2 tech support tells me that this is due to my account being suspended for spam like activities... they said I needed to change my PW and that COX would have to enable my account again..  However when I asked if they can confirm that my account has been sending out spam, I was told no...  Sounds like a ** answer/reason for the error code to me.

    • Becky's avatar
      Becky
      Moderator
      Hi AZgunrunner, are you getting error CXSNDR? Are you using Cox Webmail or an email client like Outlook or Mac Mail? -Becky, Cox Support Forums Moderator
  • Hi INeedToKnow, take a look at one of the Forum threads you've replied to. On the right-hand side of the page, underneath "Read the forum guidelines", do you see "Turn Reply notifications on", or "Turn Reply notifications off"? Turn on reply notifications. Also, make sure your Cox Webmail spam setting is "Automatically deliver to Spam folder" so that emails from the Cox Support Forums domain (@coxforums.com) are not marked as spam and immediately deleted. -Becky, Cox Support Forums Moderator