Forum Discussion

JFoosh5652's avatar
JFoosh5652
New Contributor

Email server Not Found

Logged into account successfully, but receiving error message when attempting to access email. "Not Found
The requested URL /affwebservices/public/saml2sso was not found on this server.".

25 Replies

  • donkeysmom's avatar
    donkeysmom
    New Contributor II

    I am receiving this with Firefox, but not with Chrome. Has happened the last few days on Windows 10

  • donkeysmom's avatar
    donkeysmom
    New Contributor II

    I am receiving this with Firefox, but not with Chrome. Has happened the last few days on Windows 10

  • BenS1's avatar
    BenS1
    Former Moderator
    Hi @JFoosh5652,
    If you are only getting that message on the Firefox browser, make sure that you clear all of the cookies and the cache. Make sure you have the latest version of the browser as well.

    Ben S.
    Cox Support Forums Moderator
    • donkeysmom's avatar
      donkeysmom
      New Contributor II

      I am now getting the message on Chrome, as well. What is up with cox? Firefox always updates itself. I clear cache often.

  • Hi JFoosh5652, using Chrome, clear cache and cookies again. Close and reopen Chrome, and then log into your Cox account at www.cox.com. Once logged in, paste myemail.cox.net into the address bar and press Enter. If everything is working correctly, this should eliminate the need for further authentication and your Webmail Inbox will load. Please let us know what happens! -Becky, Cox Support Forums Moderator

      • Becky's avatar
        Becky
        Moderator

        I'm glad to hear it, Donkeysmom! 🙂 -Becky, Cox Support Forums Moderator

  • usecom's avatar
    usecom
    New Contributor

    Been getting this for 3 weeks now. It is redirecting to a url. It has something to do with Symantec. 

    • BenS1's avatar
      BenS1
      Former Moderator
      Hi @Usecom,

      Make sure that you clear all cookies and cache in your browser. Manually type in: myemail.cox.net and then hit enter. Do not use any bookmarked links.

      Ben S.
      Cox Support Forums Moderator
      • user101's avatar
        user101
        New Contributor

        Avoiding "bookmarked links" doesn't help for me, as I am typing "myemail.cox.net" directly into the address bar, or logging into cox.net and clicking on the "webmail" icon.  Is the problem with cookies or cache or both?  If cookies, which cookie?

  • user101's avatar
    user101
    New Contributor

    I got this same error message yesterday (1/11/2021) using Chrome on a Windows 10 PC, and called Cox and was told by the agent that it failed for her too.  It fails typing "myemail.cox.net" into the browser address bar, or by clicking the "webmail" icon when logged into cox.net.  It fails both using an incognito browsing tab, and also a normal tab.  The agent said there was planned email maintenance overnight, and no workaround, so just wait and try again today.  I tried again today, and it still fails the same way.  I talked to another agent today who suggested trying a different browser.  That worked (using Microsoft Edge on the PC, or using Safari on my iPhone).  I see the recommendation for clearing all browsing cache and cookies and restarting Chrome.  I have a lot of windows open, so am reluctant to do that.  Is there anything more surgical, like removing a specific cookie that would solve the problem?

      • dogbyte1's avatar
        dogbyte1
        New Contributor

        I am having the same issue on Firefox. I can access my email on my Kindle Fire. I have cleared the cache and cookies....I have gone as far as the free "help"....and refuse to spend $10 a month when this is a Cox screw up.......Wish I lived in an area that had options other than Cox for internet and TV