Forum Discussion

bobbrunson's avatar
New Contributor
5 years ago

email rejected

Problem: My primary email account is *********
this account has recently been blocked from sending.
It has worked perfectly for the past 5 years.
When I send email using my cox account it works fine, but as soon as i
try to send out my email using ********* it gets rejected and I receive
the following message.
Message has not been sent. Server reply -   sender rejected.
 Refer to Error Codes section at for more information. AUP#CXSNDR

*Edited by moderator to hide email

7 Replies

Replies have been turned off for this discussion
  • bearone2's avatar
    Contributor III

    where/how are you trying to send this, from within your cox account?

    • bobbrunson's avatar
      New Contributor

      im sending using my email client. settings are identical for my 3 email addresses. cox rejects the out going email except the one using a cox email address. this started weeks ago and its not only me. I have not changed ANY settings and everything has worked fine for the past 3 years until NOW.

      • ChrisL's avatar
        Former Moderator
        One possible cause for that error is your email provider may not allow our mail servers to handle outgoing emails using their domain name. This is something commonly configured via DNS SPF records so as to mitigate spamming using their domain. If they provide secure SMTP server settings you may need to use those for that particular email domain.

  • Palukie's avatar
    New Contributor

    I am getting the same thing for the last week or so.

    • JonathanJ's avatar
      Former Moderator

      Are you having this issue using a 3rd party or webmail?

      Jonathan J
      Cox Moderator