Forum Discussion

DONO's avatar
DONO
New Contributor
7 months ago

email changes

Go back to the old one

Only see half a page

have to open email to delete it. before you could select and delete emails you knew were **

symbols *** also

7 Replies

Replies have been turned off for this discussion
  • Hi DONO, to restore the checkboxes, click on the gear icon (Settings) in the upper right corner of the page. Then select Checkboxes. I prefer this view, also. -Becky, Cox Support Forums Moderator
    • WiderMouthOpen's avatar
      WiderMouthOpen
      Esteemed Contributor

      Could I make a suggestion to make that view the default? It fits the old UI better IMO.

  • WiderMouthOpen's avatar
    WiderMouthOpen
    Esteemed Contributor

    I don't think it's technically possible to go back. The old one is just gone now. Have you considered a email client like Outlook or Thunderbird?

  • This is probably my biggest complaint. I can only see 5 emails at a time, it's super claustrophobic to me. WHY does most of the page contain ads and headings. Also when I open an email it's also small and shoved to the bottom of the page. It's horrible. 

  • bryaninphx's avatar
    bryaninphx
    Valued Contributor
    Go into the Webmail settings (that's the gear icon) and you can make it look and feel just like it did before.
    Check: Layout-List
    Check: List Options-Checkboxes
    There is another Settings next to the Cox logo the 3 bars icon
    Go to Inbox-Check: Show date and time

    Hope this helps

      • bryaninphx's avatar
        bryaninphx
        Valued Contributor

        Your Display is probably set too high, My Browser default Zoom is set to 120%
        My Computer Display is set to 100%
        Also install AdBlockPlus to your Browser to get rid of the Ads.