Forum Discussion

wuziq's avatar
wuziq
New Contributor II
3 years ago

does SB6141 not work with cox?

We had the Panoramic modem/router on the gigabit plan.  Then we downgraded to preferred (150mbps).  Since there was no need for the Panoramic modem, I tried to activate a SB6141 with Cox over the phone.

During the bootup sequence, the SB6141 send/receive lights turned solid green, but the internet (globe icon) light just kept flashing, before the whole cycle repeated.

I tried several things with the technician:

* Unplugged the modem, waited for a few minutes before plugging it back in

* Tried the coax in a different room

* Tried connecting my laptop directly to the modem instead of via the router

* Verified the serial number and MAC address

* Verified the work order for downgrading to preferred internet was completed

The technician said that they couldn't even send a reboot signal to the SB6141 because it was offline.

His theory is that DOCSIS 3.0 isn't supported in my area, even though DOCSIS 3.1 is.  I don't know how much sense that makes.  He believes that if I just buy a DOCSIS 3.1 modem then everything will just work, but I'm doubtful.

What are we missing here?  Is this a known issue?

4 Replies

  • wuziq's avatar
    wuziq
    New Contributor II

    Does it need to be reset to factory defaults, maybe?

  • Bruce's avatar
    Bruce
    Honored Contributor III

    The 6141 is listed on their list of approved modems.  I had to rollback my modem to a D3.0 and its worked perfectly for 2 years.  You can try resetting your modem from your Cox account.  I guess first is to ensure your 6141 is even appearing on your Cox account.

    www.cox.com/.../cox-certified-cable-modems.html

  • JonathanJ's avatar
    JonathanJ
    Former Moderator
    @Wuziq

    If you can email your full name and the street address on your Cox account cox.help@cox.com, I’ll be happy to investigate.

    Jonathan J
    Cox Moderator