Forum Discussion

Campmaster's avatar
New Contributor III
7 months ago

cox email Chrome refresh issue

I have been seeing this for weeks - and thought it might be temporary: Symptoms:

Cox email opens and all looks good. Click 2,3,5 emails for whatever and FREEZE. Won't do anything. Click one at a time and it will work - for awhile, then freeze. Refresh (spinning circles)  no work - a re-boot is the only way to get it to work, then click and repeat. Another: Tried to login to cox forum=error 401 when using Chrome - but on Bing, no issue (where this is sent from). PLEASE do not tell me that the fix is not to use Chrome! That is like saying the way to fix your android phone issue is to go get an iphone....Thanks!

6 Replies

Replies have been turned off for this discussion
  • CurtB's avatar
    Valued Contributor III

    This is an unproven theory.  Chrome is probably the browser you normally use.  Do you always 'Sign out' when leaving Webmail?  If you don't, sessions accumulate (fact).  Over time, this might cause unexpected results.  When you changed browser, sessions hadn't accumulated... yet, so Webmail functioned normally.  To clear accumulated sessions, open Webmail using Chrome:

    Webmail: Settings > All settings ... > Security > Sign out from all devices


    If that fixed your issue, please let us know.  Otherwise, here are some Chrome things to try, one at a time.  (If you're familiar with Chrome settings, just do the bold stuff).  When testing, close all Chrome browser tabs and re-open Webmail.

    1. Verify you're using this Webmail URL:
    2. Verify you have the current Chrome version.  Click the three vertical dots in the upper right > Help > About Google Chrome   
    3. Open Webmail.  Reset site permissions.  Click the lock icon left of browser address bar > Site settings > Reset permissions
    4. Clear browsing history, Cox cookies and cached images and files. (With Chrome settings still open) Privacy and security > Clear browsing data > Check 'Browsing history', 'Cookies and other site data' and 'Cached images and files' > Clear data
    5. Disable extensions. (With Chrome settings still open) Extensions.  (Disable all extensions.  If that solves the issue, re-enable extensions you disabled and and disable each, one at a time, and test until you find the extension causing the issue).
    6. Let us know what fixes the issue... whether it's one or more of the above or something else.
    • Campmaster's avatar
      New Contributor III

      Now I cannot send/create emails: Unable to save draft due to exceed quotas

      No, I never have "signed out" - Cox email is always open unless it closes itself - OR things go bust. I tried understanding the instruction - I don't know where this wheel of settings really is: Is it in the Cox email (don't see that here), is it in "Chrome Settings Myemailcox? I reset permissions there (the lock icon link) wiped clear usage data, or is it in Chome users: android phone, TV etc etc?? I tried all the things in the menu box, and restarted the computer  relogged into Chrome relogged into Cox OXmail that error messge. It really is not working at all now. 20 years at this email address, and not a newbee, but the level of complexity is approaching requiring an associate degree with daily training...HELP!


      • JulianN's avatar

        Hello, I am very sorry you have not had the best experience with Cox. I understand how important communication and reliable service is. We value your business, and I would be happy to help. If you have an operational email, please email us your full name and complete address at for further assistance. You can also contact our call center as they are 24/7 at 1(800) 234-3993. Thank you!

  • RozBuds's avatar
    New Contributor III

    Same here. Drives me crazy. Pain in the behind just to check emails and then try and delete what one doens't want to keep. Cox needs to fix this.

  • Darkatt's avatar
    Valued Contributor III

    Have you tried a different browser? Or, another device?

    BTW, Bing isn't a browser, it's a search engine.