Forum Discussion

thatwilsonguy's avatar
thatwilsonguy
New Contributor
5 years ago

Consistently inconsistent modem connection

Over the last several weeks there have been multiple outages in our area confirmed by support and my online account indicating a message. In an attempt to improve my service, I upgraded to Gigablast and purchased a new SB8200 DOCSIS 3.1 modem, the outages are frequent enough that one came up when we were attempting to provision the modem. I made a service appointment, and had repeated failures waiting for that day. This last Thursday a Cox technician asked to go into my back yard unrelated to my service call and two Cox trucks were in my neighborhood that day. This last Friday my service appointment resulted in a 3rd party technician replaced my service line (aerial) from the pole all the way to my modem. There is now a line that goes from the pole to my service box and then directly into my house to the modem with no splitters or connectors. Before the technician could leave, my service went down again. Even though I'm 99.99% sure it wasn't the new modem, I went and exchanged it that day only to find that I was in an outage again when I attempt to have Cox provision the newest modem. 

Yesterday there were multiple service disruptions and again this morning when I was attempting to work. I called support and texted support, both walked me through the tier 1 steps all the previous support has tried. I have connected the modem directly to a windows PC through ethernet to isolate the chance of it being other network related equipment. Based upon the modem error logs, it seems to be very clear that it is a Cox related service issue unless my network devices can cause "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing", and "No Ranging Response received - T3 time-out" errors. When sharing this with the support reps I've worked with they tell me "my troubleshooting processes don't allow me to go forward" 

While on the phone and resetting the modem, it was clearly having issues connecting based upon the log but eventually came online which gave the all clear for Teir1 to give the Mission Complete signal and provided no way for me to get any advanced support other than some Cox Care service that had an additional cost. 

How do I get help resolving this issue? 

FYI, I'm not interesting in hearing about the Cox App or interesting in downloading it šŸ˜ƒ nice little filler on the support script. 

Here is an example of what my modem log looks like. 

05/31/2020 10:59 73040100 6 "TLV-11 - unrecognized OID;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.1;"
05/31/2020 10:59 68000300 5 "DHCP WARNING - Non-critical field invalid in response ;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.1;"
05/31/2020 10:59 2436694066 6 "Honoring MDD; IP provisioning mode = IPv4"
05/31/2020 10:58 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;"
05/31/2020 10:57 82000200 3 "No Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.1;"
05/31/2020 10:57 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;"
05/31/2020 10:56 67061600 6 "DS profile assignment change. DS Chan ID: 32; Previous Profile: ; New Profile: 1.;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.1;"
05/31/2020 10:56 73040100 6 "TLV-11 - unrecognized OID;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.1;"
05/31/2020 10:55 68000300 5 "DHCP WARNING - Non-critical field invalid in response ;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:00 2436694066 6 "Honoring MDD; IP provisioning mode = IPv4"
01/01/1970 00:00 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;"
05/31/2020 10:44 82000200 3 "No Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.1;"
05/31/2020 10:43 84000500 3 "SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.1;"
05/31/2020 10:43 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.1;"
05/31/2020 10:43 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.1;"
05/31/2020 10:39 82000200 3 "No Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.1;"
No RepliesBe the first to reply