Forum Discussion

isayeh's avatar
New Contributor II
5 years ago

Cannot Access E-Mail Via IMAP on any device

Hi there,

I'm posting here because I have had 3 phone calls with cox customer support over the last month and they have been unable to resolve the issue I am having even though they first agreed that it was an issue on the backend of their server.

I can login to with my cox email and password, no problems.

I cannot access my cox email through any imap device. I have tried an iMac, iPhone, iPad, and Android devices, at my own home and from different locations on different wifi networks. So I know it is not an issue with my devices. I have also triple-checked the imap server settings, and ensured they are exactly according to cox's requirements: , secure port 993, etc...

The first cox customer support agent also was unable to access the account via IMAP either. That support agent was able to somehow get it working, but never followed-up to say how. And it worked for 1 week, and now the same issue has happened again.

I have even tried changing my cox account password completely, and I am able to login via everytime, yet any attempt to login via imap with the same login details is rejected by cox as an invalid username or password.

Can someone at cox please look at my account on the cox server backend and determine what is causing this? It is extremely frustrating to get locked out of email for a month like this.

Thank you for your help!

15 Replies

  • ChrisL's avatar
    Former Moderator

    Checking from this end I'm not seeing where there have been any attempted IMAP connection. What server settings are you currently using?

    • isayeh's avatar
      New Contributor II

      Hi Chris!

      Thank you so much for your reply and for checking it on the backend. What you describe about it not showing any imap login attempts must be part of the problem, as I assure you, I have been trying to login via imap for weeks, and from a few different devices.

      The last Cox rep I spoke with on the phone on Friday also tried to login via imap and was unable. Once she saw the same issue and realized that it wasn't me entering a wrong password or something, she opened an escalated ticket.

      Last night the password that I've been using to access email through the webmail interface stopped working, so I assume someone at Cox has been looking at it.

      I had to reset the password again so that I could login and post this reply. And again, the webmail accepts the new password, and imap does not.

      I appreciate your help. This is so frustrating to be taking weeks to get resolved. Let me know any info you need from me or anything I can help with for diagnosing the issue.

      • KevinM2's avatar
        Former Moderator
        Hi Isayeh, we're sorry to know that you're experiencing issues with the Client servers. To confirm, you can send and receive emails on (host server), is that correct? To my understanding, you mentioned you were able to log in without any issues. If you are having issues sending or receiving on the host server, this will more than likely impact your Client devices (in which case, we may need to escalate this to our back-office webmail team).

        When you changed your password on the Cox website, does the password match both the incoming and outgoing settings on your Client devices? If the passwords do not match, you will more than likely receive a pop-up box for Apple products, recommending you enter a username and password. Have you removed the Cox email from your client device entirely, and re-entered the credentials? I highly recommend doing so and starting from scratch.

        Please check to see if the server settings are correct,, and that you are using TLS, if available. Lastly, please verify that the server name fields do NOT include east, west, or central. -Kevin M. Cox Support Forum Moderator
  • Megadeus's avatar
    New Contributor

    I am having the same issue. I use Mozilla Thunderbird as my email client, which reports the error "Sending of password did not succeed. Mail server responded: account is inactive". Logging into shows that the account is indeed still active and receiving mail, I'm just not able to access it through Thunderbird. I have attempted to access the account from multiple devices with the same result. I manage multiple Cox email addresses from the same Thunderbird installation and all of my other accounts work just fine using the same server settings:, SSL/TLS, port 995.