Forum Discussion

workingathome's avatar
New Contributor
5 years ago

Arris tm3402 ongoing problems

I recently had my phone service changed to VoIP. They installed an Arris TM3204 modem.

The first modem the tech installed would link correctly on the WAN side with all right lights on the front and the phone working.  But, it would never hand out an IP to my router.

We connected my laptop directly in place of the router, and it would still not give an IP address.  The tech replaced it with a new router and the LAN IP problem seemed to be fixed.

The phone works fine but my internet keeps going down. The modem is connected to an Netgear NIghthawk R6700 with the latest firmware. The internet drops out now about once per day. The status lights on the modem continue to indicate that the internet is connected. Power cycling the modem fixes it and it gives out an IP again on boot up.

Cox did a truck roll for the problem and the field tech replaced the modem with a different one (so I"m on my third one). It worked for most of a day and now is doing the same thing.

Hard to believe there are 3 bad pieces of hardware in a row.  But nothing has changed on the LAN side and it won't hand out DHCP to router or laptop.

Any body else experience this or have any ideas?  
Should I go back to my previous modem?  I don't really care about the VOIP and can use OOMA instead.

3 Replies

Replies have been turned off for this discussion
  • Bruce's avatar
    Honored Contributor III

    The modem doesn't issue an IP address to your separate router.  When the modem establishes connectivity to Cox, Cox issues a public IP address to your modem.  That's what the world "sees" you as.  Your router has its own private IP address and issues more private IP addresses to your devices.  The modem and router...albeit different networks...only agree to pass data.

    Besides the IP address, what was the problem when the modem linked correctly to Internet service?  If your devices could connect to the Internet, the first modem was good.

    I suspect it's your WAN service.  You'll need to post some speed tests and modem logs to verify.

    • workingathome's avatar
      New Contributor

      So I'm not expert on cable modems (pretty good on more 'standard' corporate networking)... whatever device is providing DHCP to my router (assumed the modem was doing that) is not doing so properly.  totally get the public private IP differences.    What happens is My router gets issued the cox IP with a 24 hour lease, but it goes away sometime in in the next few hours.  Once it is in this mode, It won't reissue an IP to any device unless the modem is restarted.  When it is 'working' e.g. after a fresh router reboot - all works as expected.  I can plug in a router or a pc directly and I will get issued a cox IP just fine.  I can plug, unplug, change devices... all works great.  Additionally as soon as it fails, the link light on the ethernet port on the router goes out in case that is an indicator of something.  However, even when it fails like this - the front light indicating internet stays lit and the phone still works.  Seems to indicate to me it thinks the link to COX is still working.

      to your other question... while I'm connected.. there are no issues.  Speed is 180Mb and is the same as I had w prior modem.  I can run speed tests from my LAN and those are either rock solid or 0.  I've had a tech out - they look at all the channels and levels and say all is good.  Do I have access to these modem logs?  

      I have had a surfboard modem (not sure on model . 6xxx I think) and it was rock solid for many years with all the same gear on the lan side.

      • KevinM2's avatar
        Former Moderator
        Hello, I am not detecting any packet loss, automatic resets, or any T3 timeouts on your modem at this time. Here is some additional information regarding our IPv4 and IPv6 addresses:

        When experiencing drops in connection, are you hard-wired to the modem or are you using the Nighthawk router? Are other devices impacted or is it only the laptop? -Kevin M. Cox Support Forum Moderator