Forum Discussion

corbinsrus's avatar
New Contributor
5 years ago

The contour app is not allowing me to watch TV shows at home even though I am connected to my home Wi-Fi network

I have searched the forum and did everything that the other people were asked to do. It worked fine last night, but it’s not working today. It is very sporadic. I never know from day to day if it will work. My iPad has been updated with the latest iPad OS. I have uninstalled and reinstalled the app. My router has been rebooted. please advise.

10 Replies

  • KevinM2's avatar
    Former Moderator
    Hello, I do see that this case has been submitted to our Video Escalations Team. We will be keeping an eye on this escalation until it is resolved, and we'll follow up with you when more information becomes available. -Kevin M. Cox Support Forum Moderator
  • Phillips03's avatar
    New Contributor

    Mine has not worked in over a month. Can someone please tell me when this app will be fixed? This is beyond ridiculous. 

    • Allan's avatar
      @Phillips03. What happens when you try to access the app? Also, what type of device are you currently using to access the app? -Allan, Cox Support Forums Moderator
      • ramires's avatar
        New Contributor

        allan App worked fine for a month or so for me.  Then it froze one evening. I have uninstalled and reinstalled several times. I can’t get past the get started option, the button is grayed out, won’t let me press it. I am trying to reinstall on an iPad. Any suggestions?