This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

What happened 10/28/2021 at midnight in Orange County?

First I will say I am on TiVo, but it is not either of my 2x TiVo devices. My TiVos support MPEG-4 - they are current models (Edge). For everything to go sideways at the same time is a bit more than a coincidence. That sideways is that something happened in my area (Laguna Niguel) on Thursday 10/28/2021 around midnight. Internet and TV were out starting at 12:08am and lasted until 12:48am (firewall logs show this). After that the internet was very spotty (all upstream/downstream lights off on cable modem) until Friday evening. Since Friday, the internet has been okay.

Since the issue early Thursday morning, TV was missing half the channels. Video would come in and out on the channels that did work. Even something in the low end like NBC channel 4 would go in and out. A decent number of channels never even come in. I have called in multiple times per day in efforts to get something working. Un-pair and re-pair cable cards, never get very far. Was told the 'pairing signal' was 'stuck in the queue'. Went so far as to get new cable cards and tuning adapters. Worked with CS to get those going which only made things worse. I have no TV at all now - not a single channel. The tuning adapters never stop flashing meaning they are not configured or connected to Cox.

Through all this, a tech was scheduled to come Saturday morning to look at why the tuning adapters will not connect. Tech came on Saturday and told me there is missing frequencies on the downstream for my video and that the signal is a bit low. That was at the tap feeding my condo. Said that chances were the signal issues are preventing the tuning adapters from working properly. Also mentioned there was an outage/issue that has been moving around through different areas as Cox is upgrading channels and from what he saw was going to be resolved by Sunday. Tech left with no resolution. I called CS again to get some clarification. Rep I spoke with checked up and down and saw no outages anywhere. Looked at the notes from the tech and all the tech said is that he could not get to the internet line - no mention of the tuning adapters. Now I have another tech coming Sunday to actually do what the original guy was supposed to do.

I cannot get a straight answer out of the tech that comes to my house or from Customer Service. After 15 years of 99.9% good service/connection/etc, I'm ready to cut the cord after the last 3 days of nonsense.

Parents
No Data
Reply
  • Hello @mvalpreda,

    Hi, I can certainly understand your frustrations. Please know we want you to enjoy your services. I'm here to help. We would definitely be able to assist you with this. Please reach us on Twitter at @CoxHelp, visit us on Facebook, or email us at cox.help@cox.com. Provide us the name on the account with the complete service address with a link to this thread so we can get started.

    Crystal S.
    Cox Support Forum Moderator
Children
No Data