This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Cannot Access E-Mail Via IMAP on any device

Hi there,

I'm posting here because I have had 3 phone calls with cox customer support over the last month and they have been unable to resolve the issue I am having even though they first agreed that it was an issue on the backend of their server.

I can login to with my cox email and password, no problems.

I cannot access my cox email through any imap device. I have tried an iMac, iPhone, iPad, and Android devices, at my own home and from different locations on different wifi networks. So I know it is not an issue with my devices. I have also triple-checked the imap server settings, and ensured they are exactly according to cox's requirements: , secure port 993, etc...

The first cox customer support agent also was unable to access the account via IMAP either. That support agent was able to somehow get it working, but never followed-up to say how. And it worked for 1 week, and now the same issue has happened again.

I have even tried changing my cox account password completely, and I am able to login via everytime, yet any attempt to login via imap with the same login details is rejected by cox as an invalid username or password.

Can someone at cox please look at my account on the cox server backend and determine what is causing this? It is extremely frustrating to get locked out of email for a month like this.

Thank you for your help!

  • I am having the same issue. I use Mozilla Thunderbird as my email client, which reports the error "Sending of password did not succeed. Mail server responded: account is inactive". Logging into shows that the account is indeed still active and receiving mail, I'm just not able to access it through Thunderbird. I have attempted to access the account from multiple devices with the same result. I manage multiple Cox email addresses from the same Thunderbird installation and all of my other accounts work just fine using the same server settings:, SSL/TLS, port 995.

Reply Children
No Data