Forum Discussion

KenK's avatar
7 years ago

RF11 remote poor performace

When we first got the Contour 2 setup the remotes on 2 of our cable boxes worked great.

I had a period were the telephone ID was no longer showing up on my screen so I called

COX who verified the problem and said a firmware update caused the problem and a follow up

firmware would fix it.  Sure enough my phone caller ID started working again.  However

from memory, right around that time I noticed in 2 of our Contour boxes the XR11 RF remote

was not working well.  I had to move it to different areas to make it work.  Both boxes are line

of sight so nothing should be interfering with the remote and nothing has changed in the room

to cause interference.  After much research I found out how to switch from RF to IR which solved

a very aggravating problem.  However in the IR mode speaking into the remote to search for things

doesn't work and it wants me to go back to RF.  I did and it has the same problem as before so

I had to go back to IR.  

Before you ask, I have changed the batteries in both units, even though cable box tells me the batteries are

showing almost 100%.

I went to the COX store and they gave me a new remote to try.  I get the same exact problem in the RF mode

with the new remote.  I also powered down, wait a few mins, then power back up both boxes with the same results.

Could this be a firmware issue with both boxes?


7 Replies

  • Hello KenK,

    We can investigate this. I'm not sure of your setup- Are you in the same room when using the remote? What is the status of the LED color on the XR-11 remote when you're in IR mode holding the Voice button (mic symbol)? When you've paired the remote to the receiver, all other functions work (guide, channel, Contour, etc.), just not the Voice function when in IR mode?

  • KenK's avatar

    As mentioned I am line of sight so yes I am in the same room.  In one room the distance is about 10 feet and

    the other room the distance is about 4 feet.

    When I press the mic button you get the "First lets set up the your remote message"  This message is because

    I am now in the IR mode not the RF mode.  The IR default works on my both boxes so I can transfer the remotes

    between the 2 boxes and they work.  

    The LED when pressing the mic button is RED.  I would assume this is normal when in the IR mode.

    It appears should I PAIR the remote to the box it switches from IR mode to RF mode. When in the RF mode

    all 3 of my XR11 remotes perform poorly.  I have to move the remote to different positions which could be 2-3 feet

    before I find a spot the RF remote works.

    My gut tells me to rule out the XR11 remote since I get the same exact results with all 3 remotes.

    Once again, the remotes are line of sight with the cable boxes.



  • Hi KenK,

    When in IR mode, the LED light is meant to turn red, indeed. When you un-pair the remote and use IR, using the voice button may give you an error message such as XRE - 09013 and show the message you've shared to setup the remote.

    The Contour 2 receives updates almost daily. If a hard reset hasn't addressed the issue, then an equipment swap at our Cox Solution Store would be an option.

  • KenK's avatar

    What are the steps to perform a hard reset?



  • KenK

    A hard reset would be pulling the power cord out of the box for a few seconds and then plugging it back in.

    Cox Support Forums Moderator
  • KenK's avatar

    I'm pretty sure that's already happened but I am willing to try again.

    It was also mentioned to return the boxes for replacement.  I already had to replace one of the boxes

    due to loss of channels I pay for with over the phone re-authorizing the box not working

    I might give that another try.


  • StephanieA's avatar
    Former Moderator

    Please let us know the outcome. If you need to make an appointment, we can do that for you. Please email us at with the account details and a link to this post.