Forum Discussion

brianpagansd's avatar
brianpagansd
New Contributor II
6 years ago

On Demand freezes Tivo Bolt

I have been using Tivo for several months with Cox. And the on demand used to work. I attempted to upgrade my Tivo box to a newer one that i bought used. Comtacted support to make the switch and they couldn't get it to work. It was probably the Tivo box since it stopped working after trying to reboot it. Tried to have them switch everything back to my original Tivo Bolt but they couldn't get the cable card to work. A tech came out to the house and had it working in 5 minutes by having them send multiple EMM hits to the box. All the channels were working, so i assumed everything was back to normal. Later that night i realized the on demand was not working. I was first getting an error that told me to contact TIVO support. The spent 2 hours trying to diagnose the problem, didn't see any issues on their end and advised me to contact my cable provider. Contacted Cox support again and they could get it to work. Of course they insisted on sending out a tech. This tech visit took almost two hours and nothing was resolved. They had a hard enough time trying to find a service tech they could call that would believe that the TIVO Bolt supported on demand. They said they would speak with another tech on Friday that might know more about the TIvo boxes. They called me back and said they were pretty sure it was a problem with my TIVO Bolt. So, i replaced my Bolt with a brand new one. Once again they could not pair the cable card and had send out another tech. He had the channels working after they figured out that call in support didn't update the Host ID. However, on demand still will stream. You are able to access the on demand app and select a movie or TV show. When you go to play it...you get a spinning circle that says Loading and that is it. If you try to back out of it....the Tivo box freezes and you have to unplug it to reset. This has been very frustrating and nobody at COX seems to know what they are doing.

  • The Tivo box is hooked up via Cat6 ethernet and is hooked up to the tuning adapter via the provided USB cable. I am able to stream SD on demand shows for about a minute before I get the loading prompt and the box freezes. HD stream give the loading prompt immediately and never start

9 Replies

Replies have been turned off for this discussion
  • Hi Brianpagansd, I'm sorry this has been such a frustrating experience! Have you run the TiVo Guided Setup since the most recent tech visit? We've seen issues in the past that have required TiVo users to run the Guided Setup two times, so I suggest trying that first. However, the fact that you get a spinning circle that says "Loading" when you choose an On Demand title makes this sound like an internet connectivity issue. How does your TiVo Bolt connect to your home network and the Tuning Adapter? -Becky, Cox Support Forums Moderator
    • brianpagansd's avatar
      brianpagansd
      New Contributor II

      The Tivo box is hooked up via Cat6 ethernet and is hooked up to the tuning adapter via the provided USB cable. I am able to stream SD on demand shows for about a minute before I get the loading prompt and the box freezes. HD stream give the loading prompt immediately and never start

      • ReneeG's avatar
        ReneeG
        Former Moderator

        Brianpagansd,

        Have you tried re-running the guided setup? We may need to have a different technician come out to further investigate this matter. Please let us know the best day/time for you.

        Renee
        Cox Support Forums Moderator