Forum Discussion

JVDBogart's avatar
New Contributor II
3 years ago

History channel has an annoying narrator that I can't seem to turn off.

Only my History Channel has a narrator's voice that describes the scene changes. I have turned Audio Description to off, and I even did an Audio Language (SAP) Reset. I have tried every combination of every setting I could find, and I still can't stop the narration. Any suggestions would be very appreciated. Thanks!

5 Replies

  • Bob_P1's avatar
    New Contributor

    FIXED - Audio Description - Say SAP settings in your remote. Two options appear. English in a grey box and Audio Description with a check mark after it. Click OK on your remote while the grey box is on English. This will check it and uncheck Audio Description. Done this fixes the problem. Apparently The History channel is using the SAP audio channel vs the actual Audio Channel, channel. 

  • JonathanJ's avatar
    Former Moderator

    I am sorry to hear you have had such experiences. Have you also tried rebooting the cable box?

    Jonathan J
    Cox Moderator
    • JVDBogart's avatar
      New Contributor II

      Hi, yes I have rebooted it numerous times and still no change.

  • Bruce's avatar
    Honored Contributor III

    I've seen this before.  I was watching a rerun of Family Guy and it had an Audio Description.  I didn't know this was a thing and it was annoying.  I missed half the episode trying to disable it.  Audio Description is suppose to be a separate audio track of a program so figured the network must included it with the primary audio.

    • JVDBogart's avatar
      New Contributor II

      Hi Bruce, I have my Audio Description turned to "off", and it still does it. Yes, it is annoying as all hell isn't it? The channel is basically unwatchable, and it is one of my favorites too. What's odd is that it is only that one channel. You would think if it was some setting then all channels would be affected. I am stumped!