Forum Discussion

EnufIs2Much's avatar
New Contributor
4 years ago

Contour Press Any Button PopUp, how to stop this annoyance?

Suddenly a cable box we have i our disabled family member's bedroom is constantly blanking the screen and displaying a "Press any button to continue" message. Which is weird as we rarely touch the cable remote and never turn off the box. Mostly the box is one one national TV news channel, sometimes on another. Never on local TV channels.

Suddenly, like every fifteen minutes, the screen goes black and the message comes up. The audio continues. I have searched the settings from the model URC-8820-CISCO remote, but cannot find anything that looks like it controls this incredibly annoying feature. All the worse as the family member who needs this thing is disabled, cannot walk over to the box and lacks the memory to manage the buttons.

So, anybody know how to stop Contour from demanding a button be pushed four times an hoour? This feature, whatever it is supposed to be for, needs an off option BADLY!

4 Replies

  • Bruce's avatar
    Honored Contributor III

    I'm unsure the make/model of your box, but it reads like a Power Saver preference.  I agree it's baffling why the preference would suddenly start or enable.

    What's suspicious is the audio continues.  If a Power Saver is to engage, why would the audio continue?  Perhaps it's your TV set is going into a Saver mode.  Again, I understand you wouldn't have recently enabled it.  Perhaps the TV auto-updated it's software and defaulted this feature.

    Mostly the box is one one national TV news channel, sometimes on another. Never on local TV channels.

    Good addition to your question because this should rule out any Switched Digital Video channel.

  • Hi EnufIs2Much,

    I am sorry to hear that this issue is coming up so frequently. I know it must be frustrating, Are you seeing this issue on any other cable boxes?

    Please check the power settings: Press Settings on the remote > Scroll down to Receivers > Choose Power Manager > Choose Receiver Power > If Auto Power Off is selected, change it to Power Off Manually. Let us know if this corrects the issue.

    Thank you,

    Mike J.
    Cox Support Forums Moderator
    • EnufIs2Much's avatar
      New Contributor

      We are not seeing this on the other cable box in the house. Both are set up exactly the same. Both are set to POWER OFF MANUALLY and have been since originally installed.

      The problem was gone for a full day for no apparent reason but has returned this evening. Re-checking the power settings, it is still on manual.

      What specifically is supposed to enable this feature?

      What specifically is supposed to DISable this feature?

      • Allan's avatar
        @EnuflsMuch, I recommend unplugging the power from the cable box for 2 mins and then plug it back up. Please let us know if there is any change. -Allan, Cox Support Forums Moderator.