Forum Discussion

tyler122's avatar
tyler122
New Contributor
2 months ago

upload is below 3 download is 200-300 Mbps

Have been having an issue for about 2 weeks now with my upload and downloads both being extremely low, I have had a tech come out and tell me it is the junction box that is the issue. The app said they had scheduled maintenance in the area, so I'm assuming they worked on it. The issue still persist and is really frustrating to use. I even had a slow time loading this page. Here are multiple speed test across multiple days. I have tested across multiple devices wired and wireless with no differentiating results.

 

6 Replies

  • If your modem is DOCSIS 3.0 you might have to upgrade modem, or be told you should. When I call tech support, I get a recording about "outdated equipment." I have Linksys modem from 2018 with max download 500Mbps which is the limit on the Internet speed I pay for. And the modem is on their supported modem list.   But starting 1/3/24 at about 2pm, my download speed was normal but upload was limited to less than 1Mbps. I tried speedtest.net with multiple devices (phone laptop desktop) and all had same slow upload problem.  Cox sent me text message about outtage in my area (SW downtown Pensacola) but it was vague.  Got another text around 6pm saying should be fixed, but no change to my trouble.  I turned off modem, two routers, a wifi extender and all the computers and phone WiFi. I reset modem to factory and let it boot up. Then reconnected primary router/wifil, configured it again. Set up the extender and 2nd wifi/router/extender again. Finally got back to normal speeds this morning.

    • WiderMouthOpen's avatar
      WiderMouthOpen
      Esteemed Contributor

      Pretty sure Cox requires a DOCSIS 3.1 modem now for 500Mbps and above. Some DOCSIS 3.0 modems can technically handle the speed but it isn't bandwidth efficient. Also, without the upstream OFDMA channel you are limited to ~32Mbps for upload. Either way, sounds like your issue was related to a outage issue.

      • tyler122's avatar
        tyler122
        New Contributor

        this seems to be the issue, the cox app has been saying they are dealing with outages for a few days and seem to be working on it. I had about a 16 hour period of speeds that were somewhat tolerable.