Forum Discussion

Dave_B_'s avatar
New Contributor
4 years ago

Recent drops in internet service

About two weeks ago, we had a tree fall and take down wires after a storm.  My COX service was out for about 3 days.  Eventually, crews came and apparently replaced wires to return service.  Since that time I have had service issues and do not know how to bring this to the attention of my COX provider.  Here is a description of the known issue.

Since I work from home now, I have an additional work device attached to my home network.  This includes a switch that requires DHCP in order to communicate to the secured work network.  I am told that it is a hardware based VPN.  This secured network, at different periods of the day, appears to loose connection, while the other devices in the home appear to still have internet service.

After some help from my work network support team, I was able to identify that for sometimes lengthy periods during the day, my internet service drops to very low upload and download speeds.  Sometimes the upload speed drops to 0.00 for long periods.  This creates the issue that the switch loses connection to the work datacenter. These drops in speed are not as noticeable on my normal devices, but the switch is 100% effected by that immediately.  My work engineers have watched the switch and have reported that they are seeing anywhere from 3% up to 14% packet loss between my home network and the work datacenter.

Locally today, when I started experiencing the switch loosing connection to the secured network, I started doing speed tests as my work engineers directed me.  I used and tried to use the COX speed test on my account. reported speeds as low as 1.70 Mbps download and 0.00 Mbps upload at 4:00 PM today.  The COX speed test was not even usable at this time.  But, shortly after the service began to recover, the COX speed test also reported very low speeds.

I would like to bring this to the attention of my COX service provider to see what can be done.

Dave B.

7 Replies

  • Hello Dave,

    Thank you for utilizing our forums and for bringing this issue to our attention. We can certainly help reserve a return visit to look into the issue you're seeing with packet loss and speed loss on our end. Please email us at with your complete address and include a link to this forum comment from the address bar.

    Cox Forum Support Moderator
  • Dave_B_'s avatar
    New Contributor

    Thank you both DustinP and WiderMouthOpen.  I am open for any advise or assistance that I can get.  I will start here with what I can answer to your questions regarding my network. 

    My COX account has Internet Preferred 150. 

    My cable modem is an ARRIS SB6183, DOCSIS 3.0, HW Ver. 1, SW Ver. D30CM-OSPREY- 

    My home router is an ASUS RT-AC53U. 

    I have three devices attached to the home router via ethernet ports.  They are as follows: the work switch, which is a Juniper SRX320, which has one Dell Tower with Windows 10 behind it (this is the device which is most effected by this issue); a second Dell tower that is running GlobalProtect; and a WD MyCloud storage disk.  All three acquire a DHCP lease on my home router. 

    There are a few other items that get static or DHCP lease addresses over the wifi on the home router, such as cell phones, iPads, Roku, and a TrendNET camera.  None of these are appreciably affected by the speed drops.

    The cable modem is attached to a coaxial cable that is definitely not new.  It was here when the house was purchased in 2004.  It is about 30ft long and passes through two coupler connectors before reaching the feed line from the street.  There are no splitters or boosters.  It is grounded.

    I have watched the event log on my cable modem over the past month or two and have seen a few messages that are worrisome but that directly correspond in time to any of the speed drops that I have identified.  I will paste just a few of them here in case there is any relevance.

         Thu Nov 19 07:31:59 2020 - Warning (5) Dynamic Range Window violation
         Thu Nov 19 08:36:36 2020 - Warning (5) MDD message timeout;CM-MAC=78:96:84:e9:ee:53;CMTS-
         Thu Nov 19 08:36:37 2020 - Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=78:96:84:e9:ee:53;CMTS-MAC=84:8a:8d:f0:c5:cb;CM-QOS=1.1;CM-VER=3.0;

    Now for how I did for data collection when troubleshooting: 

    The statement about the packet loss was from my work technicians who were remotely monitoring my Juniper switch.  They have even tried a couple of times to push updates to my switch to see if any thing that they can do assisted the issue.  Nothing had a positive effect.  I even tried a second switch of the same model with no positive effect.

    On their recommendations, I started doing speed tests during the day on the Dell with GlobalProtect connected via ethernet.  When there is no observable issue, I have about 75 to 80Mbps download and 10Mbps upload speeds.

    But eventually during the day, and it never seems to be at the same times, I begin to loose connections on the device behind the Juniper switch to the secured work network DNS.  If the loss lasts long enough, it also looses the DHCP lease.  These connection losses are sometimes very short and sometimes up to 10 minutes or so long.  They appear to be getting more frequent over the past couple of weeks such that whenever I am attempting a Jitsi video conference, I cannot stay connected for more than a moment or two before experiencing a drop.

    Yesterday, I started trying to time a speed test on one ethernet connected device while the other was experiencing connection drops behind the switch.  That was when I could repeatedly see the upload speeds drop to 0 and the download speeds drop to 7Mbps.  When I repeated these findings to my work technicians, they then gave me their findings about the packet loss.  I am not certain how or with what they did the analysis, but if it helps, I am sure they would gladly tell me.

    Also, I am not yet able to recognize any pattern of time or heavy usage that might correspond to when the connection drops occur.  I have only noticed the drops between about 10:00am and 5:00pm.  But I have not watched for them very much outside that time frame.  I can also watch drops occur when nearly no activity is present on the home network other than my being on the one device watching the connection drops.

    If there is anything that you can recommend in the way of troubleshooting I would be grateful.

    Many thanks,


    • Dave9's avatar
      Contributor III
      Thu Nov 19 08:36:36 2020 - Warning (5) MDD message timeout;CM-MAC=78:96:84:e9:ee:53;CMTS-MAC=84:8a:8d:f0:c5:cb;CM-QOS=1.1;CM-VER=3.0;
           Thu Nov 19 08:36:37 2020 - Critical (3) Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=78:96:84:e9:ee:53;CMTS-MAC=84:8a:8d:f0:c5:cb;CM-QOS=1.1;CM-VER=3.0;

      These are definitely problematic. They appear to correspond to both upstream (T3) and downstream (MDD) issues. There's a tiny chance your modem is defective but that's actually quite rare. You should replace all interior cables with high quality brand new RG6 cables. If you do that and you still get these types of messages in the logs, there is a good chance that the problem lies outside of your house and possibly off of your property. I highly recommend following the instructions of the Cox moderator above and getting a technician scheduled. I've had many problems like this in the past, and it has never been my equipment. The problem has always been off of my property in the cable network.

      • Dave_B_'s avatar
        New Contributor

        Thank you Dave9.  I am going to start with your advice. 

        First, I looked at the difficulty of replacing the coaxial cables.  It looks like it should be easy.  My local COX Solutions center is open this morning.  I will see if I can get some new cable there. 

        If available, It also looks like I can easily replace the old cable running along the foundation of the house outside from the utility junction on the house to the single wall port,  This is the worse looking of the cables.  I would not be surprised if this cable has been under water during heavy rains over the past 20 years.

        This also gives me the opportunity to place the cable modem and home router at a location closer to the cable entry in the home.  Previously, when things like television needed to be directly attached, the cable was laid for 20 feet squeezed underneath floor trim boards.  It would be nice to remove this as well.  That only leaves the two work devices to be attached to the home router via ethernet.  With some investigation, I think that with a longer CAT 6 cable and an unmanaged switch, I can run an ethernet line to these two devices easier than it would be to run a long coaxial cable again. 

        Finally, I will make contact with the COX help process and let them know what I have attempted already thanks to all the good advice on this forum.  With any luck this will be a relatively simple solution to the issue.

  • Dave_B_'s avatar
    New Contributor

    Well, after more than two weeks here is the status:

    * Replaced the outside cable that runs from a junction box with 20 feet of RG6 coaxial cable with rubber booted connections.

    * Replaced the inside able to the cable modem with a 15 foot RG6 coaxial cable.

    * Replaced the connections to the two workstations with a new 30 foot CAT 6 ethernet cord and a 4 port dumb switch.

    Watched the Surfboard Event Log for more timeout events. For a few days, I saw no events. But then I came to realize that I was still getting T3-timeout events at various times. Just not as frequent as they were before. Again, there is no regularity to the events.

    Today, I had an event at 3:10 PM where I could not maintain a Jitsi chat. There were NO Surfboard Event Logs for that timeframe. The members on the other end of the call complained of my "audio and video cutting out frequently". I started immediately doing speed tests with and the COX support speed test tool. They both showed download speeds of between 75 and 85 Mbps and uploads speeds of 1 to 3 Mbps. This speed event lasted approximately one hour.

    Obviously, the downloads speeds are good, and those listed above are better than my average of about 50 to 60 Mbps. But the upload speeds listed above appear to be the issue. The average I see is between 9 and 10 Mbps. Obviously, 1 to 2 Mbps is not sufficient to perform an audio/visual Jitsi connection.

    At this point, I believe my only resort is to do what was originally recommended, which is to follow up with the Cox Support through

    Thanks for any advice given,


    • Allan's avatar
      @Dave B. Please send us your full name, address, and a link to this thread and/or a brief description of this issue to and we will certainly look into this ongoing issue for you. -Allan, Cox Support Forums Moderator.