Forum Discussion

Tom_N_'s avatar
Tom_N_
New Contributor
5 years ago

Outgoing e-mail server on Android

My outgoing Cox e-mail quit working on my android phone today.  I have changed nothing-my outgoing smtp server is TLS port 465. Port 587 will not work either

7 Replies

  • TessVB's avatar
    TessVB
    New Contributor II

    Same here on my desktop with Windows10.  Nothing changed on my settings and NONE of my Cox email accounts can send mail.

    • KevinM2's avatar
      KevinM2
      Former Moderator
      Hello, please ensure that your operating systems are up-to-date. As of 04/24/19, all email sent from a Cox Email address must use TLS 1.0 security encryption or higher. As a result, Cox no longer supports sending email through email clients using SSL security encryption version 3.0 or older. SSL / TLS encrypts information from potential thieves as it is sent from one location to another, such as when sending email messages. Choosing to encrypt with SSL / TLS provides added security to email. -Kevin M. Cox Support Forum Moderator
      • Merlot's avatar
        Merlot
        New Contributor

        TO KEVIN Moderator:

        My Android device, SamSung 8 OS is up to date according to T-Mobile rep who is the store Manager and owns a Samsung.

        My  SENT email from my device are getting stuck in the Outbox. (receiving email is fine)

        Are these the correct settings?

        INCOMING SERVER: IMAP.cox.net

        SECURITY TYPE: SSL

        PORT: 993

        IMAP path prefix OPTIONAL

        OUTGOING SERVER: smtp.cox.net

        SECURITY TYPE: TLS 

        PORT: 587 (I tired 487, 465,, too = no luck)

  • Did you also turn on authentication for the outgoing server and type in your email username/password? (or possibly select something along the lines of 'use my incoming settings')

    Brian
    Cox Support Forum Moderator
    • Bfull's avatar
      Bfull
      New Contributor

      Same issue here. Outgoing email quit working on all android devices a few days ago. Changing to the new settings of TLS port 587 generates error "server does not support authentication" and outgoing email is dead. However, it seems to work when I'm on wifi at home. I've also seen the message that email will be sent when I have network connection again.... but I can browse the web just fine.

      EDIT: Verified that gmail works without being on wifi, so it's just Cox having problems. That seems to rule out my phone carrier, and my phone email software as potential culprits. It may have something to do with the new security settings Cox seems to have put in place for outgoing email a few days ago.

    • Merlot's avatar
      Merlot
      New Contributor

      YES it's set properly.

      and I retyped my name and password

      PLEASE ADVISE - COX Tech Support

  • Pac's avatar
    Pac
    New Contributor

    Hello. On 04-24-2019 all four of my iphones stop sending emails unless your on wifi. Cox told me this. All four phones are old and need to be upgraded. The phones are 6 months old iphone8 plus. Cox has no idea whats going on.