Forum Discussion

jrivera9's avatar
New Contributor

No Ranging Response Received - T3 Time-Out


Need help with T-3 Time-out issue. Started happening about 2 weeks ago (no issue before that). I've replaced the modem, checked splitters, and lines, and issue is still not resolved. Doing some research it looks like it might be a node issue but calling Cox customer support has not been helpful. I've tried to explain to them that its not an issue with my modem, and because their "troubleshooting" shows that everything is fine, they won't send out a tech. Any help is appreciated.

2 Replies

  • KevinM2's avatar
    Former Moderator
    Can you please make sure there are no loose or damaged connections in the home? Please also ensure that any boosters, amplifiers or splitters are also in working condition. What issues do you normally experience? Is it slower than normal speeds or intermittent connectivity? While the signal levels appear to be within specifications, I am detecting tremendous packet loss on the modem. It may be best to send out a service technician. Please reach out to us at, Facebook or Twitter so we can schedule a service appointment. -Kevin M. Cox Support Forum Moderator
    • jrivera9's avatar
      New Contributor

      No damaged connections. I even went as far as pulling the line that goes out of my house from the ground since it wasn't fully buried and making sure it was not damaged. No boosters or amplifiers...splitter working fine. If I try to online game, it will lag right off the bat and stop working (PC and PS4). Also using Netflix, Hulu or Plex, the speed will get slow and sometimes even stop working. I'll send an e-mail to Thank You