Forum Discussion

Canuck's avatar
Canuck
New Contributor II
4 years ago

Modem randomly lost the ability to use 5Ghz Wifi Band?

I have an Arris SBG6700-AC, and it has been working without any problems for quite some time. Today I noticed that my 5Ghz wifi SSID was missing, although it may have been like this for a few days. I went into the settings, and the place to set the 2.4 vs 5Ghz settings was completely gone. I would have believed that this was a hardware failure, but the 2.4/5Ghz options are physically missing from the web interface now. I checked old screenshots to confirm this. Tried a factory reset, the option didn't reappear.

I was going to investigate the firmware, check to see if there were any updates, but it turns out Cox manages the firmware... I wonder if they pushed something out and broke this feature on my modem/router?

Anyone have any thoughts?

Thanks in advance...

update-Just got off the phone with basic tech support - they claim that I need to pay for technical support to get help with this, and that they have zero control over the modems firmware, despite me just reading this a few minutes ago: https://forums.cox.com/forum_home/internet_forum/f/internet-forum/25781/firmware-update-for-user-owned-sb6141/100748?focus=true#100737  in which a LisaH (a Cox Form Mod) confirms Cox has this capability. Given that it's the software that has been broken and I have zero control over the software, I don't see how Cox could possibly expect me to pay. Little bit angry...

7 Replies

  • Canuck's avatar
    Canuck
    New Contributor II

    Ok so more digging... Well my firmware has 100% been messed with, the screen is obviously different than what it used to be, and now my modem no longer works properly.

    What my options screen looked like up until today:

    and what it looks like now:

    As you can see, there is now a little radio button to select the 5Ghz band, but it doesn't do anything. A soon as I click it, it ticks back to 2.4. I recently got an email about Panoramic Wifi and saw some emails saying that you can manage your settings from the cox website. I wonder if this new firmware was supposed to work with that somehow, but doesn't work obviously?

    • Canuck's avatar
      Canuck
      New Contributor II

      Just spoke with the Modem Manufacturer's tech support:

      Alwin R: Could you please help me with the firmware version?
      Me: The firmware Version is D30GW-EAGLE-1.5.3.0-GA-00-NOSH
      Alwin R: Kindly contact your ISP & check whether they have updated any firmware recently. If YES, ask them to degrade the firmware.

      So.... he's confirming they have the ability to do it, but when I call Cox tech support, they claim they can't, and I have to pay to get this service. Hopefully a Cox Moderator reads this post and can help me out = /

      • JonathanJ's avatar
        JonathanJ
        Former Moderator
        @Canuck

        We like to take a closer look into this please email the full-service address and full name to cox.help@cox.com. Have you tried doing a factory reset to see if that brings the 5 GHz frequency back?


        Jonathan J
        Cox Moderator