Forum Discussion

msteele14's avatar
msteele14
New Contributor
4 years ago

email notifications for forum posts

That link doesn’t work for me.  I’m using Chrome and it comes back with:

“Bad Request – Request Too Long”

HTTP Error 400.  The size of the request headers is too long.

How come your web pages don’t work with Chrome?

 When I tried it using Internet Explorer (which I haven’t used for years) the page loaded but the instructions don’t work.

If you don't want to receive notifications of every new Post and Reply in a forum, you may click the "Turn Forum notifications off" button on the forum home page or click "Unsubscribe" under the Subscriptions tab in Forum Settings to unsubscribe from that forum.  You will then only receive a notification of a new Reply for those threads in which you've participated (by being original poster or by adding a Reply).

 

"Turn Forum notifications off" button on the forum home page  - - - There isn’t a “Turn Forum notifications off" button on the forum home page

or click "Unsubscribe" under the Subscriptions tab in Forum Settings  - - - Likewise, there isn’t a Forum Settings page, so there isn’t a Subscriptions tab either.

3 Replies

Replies have been turned off for this discussion
  • CurtB's avatar
    CurtB
    Valued Contributor III
    If you don't want to receive notifications of every new Post and Reply in a forum, you may click the "Turn Forum notifications off" button on the forum home page

    Go to each individual forum page, i.e. TV Forum, Internet, Phone, Apps.  Then click "Turn Forum notifications off" for the selected forum.

    or click "Unsubscribe" under the Subscriptions tab in Forum Settings
    1. Click the profile icon in the upper right of this page. 
    2. Click Settings menu item
    3. Click Subscriptions tab
    4. Click Unsubscribe for each Forum group listed.

    You don't need to click "Save".

  • bearone2's avatar
    bearone2
    Contributor III

    i quit using chrome on pc + cell phones because of problems, use firefox/duckduckgo.

  • MarkM1's avatar
    MarkM1
    Former Moderator
    msteele14,

    We have seen this issue as well with using forums. We have escalated this issue to get it resolved at this time. Please check back to see if the issue is resolved.

    Mark M.
    Cox Support Forums Moderator