Forum Discussion

bknox87's avatar
bknox87
New Contributor
2 months ago

Cisco phone + cox fiber delay issues? 10 sec delay

Hello! I am wondering if anyone else has had this issue and may know a fix? I WFH and with the old coax cable I was fine and I even have crappy T-Mobile internet that works with the CISCO phone and its super slow and on 5G. When I hook up my cisco phone and aruba ( WAP device work requires ) I end up having a delay of 7-10 seconds on phone calls. I will talk and the other end wont hear it until 7-10 seconds but I can hear them in real time. The issue is only with Cox Fiber it seems, my old house was century link DSL no problem, moved shortly into another house while ours was built that had cox coax cable and again no issues. So im not sure if maybe my fiber is not hooked up correctly? I have 500MB download speeds and no luck on the phones but my 20MB T Mobile internet is working? 

9 Replies

  • WiderMouthOpen's avatar
    WiderMouthOpen
    Esteemed Contributor

    Are you using a Panoramic gateway/router? If not, have you tried contacting your work IT for support?

    • bknox87's avatar
      bknox87
      New Contributor

      Right now I have the cox Nokia modem and a nighthawk router ? My work IT is totally stumped. 

      • WiderMouthOpen's avatar
        WiderMouthOpen
        Esteemed Contributor

        Sorry, I don't have any experience with Cox fiber. I wish it was available in my area. Just know the basics of fiber/PON. I assume there is no way to hook the Cisco phone directly to the Nokia modem(ONT)? Can you apply QoS(in your router settings)to the phone? What kind of latency does a speedtest show from Speedtest.net? When the test is done it should show idle, download and upload latency.

        PS. Here are my results on FIOS fiber for comparison.

  • bknox87's avatar
    bknox87
    New Contributor

    I tested another router also just incase! So what I saw on the other because it had a cool app to see speeds is when I take a call the speed that the phone gets is SUPER SLOW it dropped down to like .5 or something. So I am not sure why no internet speed gets routed to the CISCO phone? I do have QoS enabled I do know that! I get normal internet speed test around 600MB 

    • WiderMouthOpen's avatar
      WiderMouthOpen
      Esteemed Contributor
      bknox87 wrote:

      I get normal internet speed test around 600MB 

      I wasn't asking what your speed is, but rather the latency results at the end of the speed test. Mine are 9/108/12. What are yours?

      • bknox87's avatar
        bknox87
        New Contributor

        Just ran on in speed test 

        4/41/8

      • bknox87's avatar
        bknox87
        New Contributor

        Just gave that a shot and still a 5 second delay from when I talk until they hear it on the other side. Thanks for the idea tho !