Forum Discussion

db1926's avatar
New Contributor II
5 years ago

Last button on remote still not working for youtube app

Hello, I haven’t seen any response regarding a resolution for this issue still. I’ve tried using the down arrow function but that does not allow you to back out of the video without losing progress or losing the videos on the playlist. There is also no way to exit a video that plays an ad you may have selected by accident, the only way is to watch the entire ad or exit the app entirely.  Already tried resetting the app as well as the modem and stb, please advise with any solutions, no one seems to know what to do when you call support.

7 Replies

  • Doesn't work on mine either. Sent reset to box.  Did reset on actual app.   Just doesnt work anymore. Its annoying.  

  • Hi Db1926. Your issue has been escalated to Video Team who is investigating this. Once we have information, you will be contacted. -Lisa, Cox Support Forums Moderator
  • JS_PV's avatar
    New Contributor

    Does anyone know if this issue with the "Last" button in YouTube has been resolved.  I just chatted with Heiby Z with Cox and asked him about the problem and his response was "The Apps are in the Contour Guide for you to open your favorites through the TV. We are the service provider not the application developers."  No help at all.

    • CrystalS's avatar
      Former Moderator

      The Last button will not control or work while The YouTube app is launched. This is because the YouTube app is a third-party application.

      Crystal S. Cox Support Forum Moderator
      • db1926's avatar
        New Contributor II

        I still haven’t received a response regarding this issue,  the” last“ button was working perfectly fine up until about couple weeks ago for the youtube app. It performs its function fine for every other app on contour but not youtube.

  • mzjordan's avatar
    New Contributor II

    Seems like this is a wide-spread issue. I know I've been dealing with this for weeks now, with no resolution.