This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Why is my Cox Gigabit Service CRAWLING???

I would sure appreciate some guidance here. I try to keep up but I can get over my head pretty quickly so please bear with me. My problem is that, for well over a year, I have been paying Cox for Gigabit internet and Complete Care, but my system performance never really got close to that. It has gotten progressively worse and now it is almost unusable from my wireless devices. The ethernet connected desktop is usable but only tests at about 250mbps. 

The symptoms are that pages can take 15 seconds to load and sometimes not at all and when streaming I get some minor buffering. The wife and I are retired and stream tv in the evenings but other than that it’s pretty much just checking email and Facebook. These problems occur on our Chromebooks, laptops, and iPads.

I use Cox only for internet. My modem is now an Arris SB8200. My Wi-Fi is Google Mesh with five pucks to cover our house which is under 1900 sq ft. My desktop is a Lenovo connected to the Google Mesh via ethernet. Speed test results ( are pretty consistent:

  • The desktop reports between 250 – 275mbps down and 37 up … although it seems slower than that in practice.
  • Chromebooks and laptops on the Wi-Fi report very strong signals but only speeds of 20 – 35 mbps down and 35 up. Here too, the performance seems even slower than reported.
  • Using the Google Home app it reports the router is seeing ~850mbps but for some reason the devices it feeds are FAR lower...  

Last week I finally called Cox Complete Care. I had to run through the story with four different agents. Each time I had to start from the beginning and comply with their instructions as they worked through their obligatory scripts. A warm transfer sure would have been nice.  In the end they agreed to send out a tech. The tech was out the next day and did the following: 

  • Said the coax running from the box outside of my house (not the one from the street) to the router was bad and he replaced it.
  • He showed me on his handheld device that he was seeing about 950 mbps coming into the modem and nearly as much coming out.
  • After rerunning the tests from there was no improvement. He just said that “maybe there was something wrong with my computer.” He then left.

Following his visit I read through several forums and decided to replace my Motorola MB 8600 with the Arris SB 8200. I had been seeing huge numbers of corrected and uncorrectable errors on a few channels and thought it was worth a shot. The Arris has provided the same results as the Motorola.  I’ve also noticed that the SB8200 front panel lights indicate that both up and down are blue, I believe indicating that the connection is not allowing connection to DOCSIS 3.1.  The event log was also showing a lot of Dynamic Range Window Violations but I performed a hard reset on the modem this morning so most were wiped away. I’ve attached a file containing the Connection Status which I just took. It too was wiped clean with the hard reset this morning but maybe something will give a clue.

Thanks in advance for any help you might have!!!


The status listed show the connection state of the cable modem. They are used by your service provider to evaluate the operation of the cable modem.

Startup Procedure
Procedure Status Comment
Acquire Downstream Channel 855000000 Hz Locked
Connectivity State OK Operational
Boot State OK Operational
Configuration File OK
Security Enabled BPI+
DOCSIS Network Access Enabled Allowed

Downstream Bonded Channels
Channel ID Lock Status Modulation Frequency Power SNR/MER Corrected Uncorrectables
21 Locked QAM256 855000000 Hz 1.6 dBmV 42.7 dB 0 0
1 Locked QAM256 735000000 Hz 3.1 dBmV 43.8 dB 0 0
2 Locked QAM256 741000000 Hz 3.0 dBmV 43.7 dB 0 0
3 Locked QAM256 747000000 Hz 3.0 dBmV 43.7 dB 0 0
4 Locked QAM256 753000000 Hz 3.0 dBmV 43.7 dB 0 0
5 Locked QAM256 759000000 Hz 3.0 dBmV 43.7 dB 0 0
6 Locked QAM256 765000000 Hz 3.0 dBmV 43.7 dB 0 0
7 Locked QAM256 771000000 Hz 3.2 dBmV 43.7 dB 0 0
8 Locked QAM256 777000000 Hz 3.0 dBmV 43.7 dB 0 0
9 Locked QAM256 783000000 Hz 2.7 dBmV 43.7 dB 0 0
10 Locked QAM256 789000000 Hz 2.2 dBmV 43.4 dB 0 0
11 Locked QAM256 795000000 Hz 2.0 dBmV 43.3 dB 0 0
12 Locked QAM256 801000000 Hz 1.8 dBmV 43.2 dB 0 0
13 Locked QAM256 807000000 Hz 1.7 dBmV 43.0 dB 0 0
14 Locked QAM256 813000000 Hz 1.8 dBmV 43.2 dB 0 0
15 Locked QAM256 819000000 Hz 1.6 dBmV 43.0 dB 0 0
16 Locked QAM256 825000000 Hz 1.4 dBmV 42.9 dB 0 0
17 Locked QAM256 831000000 Hz 1.3 dBmV 42.8 dB 0 0
18 Locked QAM256 837000000 Hz 1.3 dBmV 42.8 dB 0 0
19 Locked QAM256 843000000 Hz 1.3 dBmV 42.7 dB 0 0
20 Locked QAM256 849000000 Hz 1.6 dBmV 43.0 dB 0 0
22 Locked QAM256 861000000 Hz 1.4 dBmV 42.6 dB 0 0
23 Locked QAM256 867000000 Hz 1.0 dBmV 42.4 dB 0 0
24 Locked QAM256 873000000 Hz 0.8 dBmV 42.1 dB 0 0
41 Locked QAM256 213000000 Hz 4.3 dBmV 45.3 dB 0 0
42 Locked QAM256 219000000 Hz 4.2 dBmV 45.2 dB 0 0
43 Locked QAM256 225000000 Hz 4.4 dBmV 45.3 dB 0 0
44 Locked QAM256 231000000 Hz 4.4 dBmV 45.3 dB 0 0
45 Locked QAM256 237000000 Hz 4.6 dBmV 45.4 dB 0 0
46 Locked QAM256 243000000 Hz 4.5 dBmV 45.3 dB 0 0
47 Locked QAM256 249000000 Hz 4.3 dBmV 45.3 dB 0 0
48 Locked QAM256 255000000 Hz 4.3 dBmV 45.3 dB 0 0
159 Locked Other 300000000 Hz 3.3 dBmV 43.2 dB 952410329 92
160 Locked Other 918000000 Hz 0.0 dBmV 39.0 dB 952410329 92

Upstream Bonded Channels
Channel Channel ID Lock Status US Channel Type Frequency Width Power
1 1 Locked SC-QAM Upstream 16900000 Hz 6400000 Hz 38.0 dBmV
2 2 Locked SC-QAM Upstream 23500000 Hz 6400000 Hz 38.0 dBmV
3 3 Locked SC-QAM Upstream 29900000 Hz 6400000 Hz 38.0 dBmV
4 4 Locked SC-QAM Upstream 36300000 Hz 6400000 Hz 38.0 dBmV
5 6 Locked OFDM Upstream 36800000 Hz 44000000 Hz 32.0 dBmV

Current System Time: Mon Mar 6 15:01:22 2023

  • Your signal levels look great. Looks like you have the recent upgrade to two downstream OFDM channels and one upstream OFDM channel. That is why both lights are blue.

    So the speeds from the modem to router is 850Mbps but the speeds the devices are lower. Have you tried upgrading the firmware of the router? Also, what model is it exactly? GA02434-US?

  • FYI, if you want an ACCURATE Speedtest, test with a computer connected direct to the 8200, using a cat5e or cat 6 cable for a 1000baseTX connection, and run the speedtest. If that looks good, you have no further than the wifi to look at. BTW, I am on preferred, 250 mbps internet and using a single DG2460 downstairs, and a TPLING powerline adapter to the upstairs WiFi mesh, and my average internet speed is easily 250 on ethernet, and faster, while WiFi is 237 of 5ghz and 220 on 2.4 ghz on most of my equipment. The SLOWEST I get is 80 mbps on 2.4 on my upstairs TV, which is on a room across the hall from the mesh powerline adapter, with both doors closed. 

  • Looks like my previous post went into the bitbucket. My configuration is much like yours, only an MB8600 on the front. Testing directly from laptop to the back of the modem, or via the primary Google router (using either Google Home or Google WiFi apps) typically show about 550 - 580. I'm on the 500 mbps plan. My signal goes from the primary router to a gigabit switch and I use an ethernet connection to each of the 4 remaining Google routers. If you have the Google WiFi app, you can run the full set of internet/mesh/wifi tests in series. More importantly, when the 'Test Mesh' function completes, hit the ellipsis in the top right corner to see details. That will tell you exactly how fast your secondaries are talking to the primary. Mine are routinely in the 500 mbps range. The Lenovo desktop I am writing this on is using wifi and hits 400 mbps +. My wife's laptop is on ethernet and will run about 500 mbps. Two things come to mind. With multiple nodes, you can have extra challenges with a device grabbing a connection and staying on it even if the device moves. My wife's Samsung tablet is notorious for that. She'll start it in her bedroom, it will connect on a 5ghz, and then bring it down in the basement where the 5ghz connection is weak, but it won't readily reconnect. She has to turn wifi off and back on to get it to transfer to a more appropriate node. The other question is which way are your Google nodes connected? If they are not using ethernet backhaul, is there any possibility one or more have a bad connection, and/or they are functionin in a "daisy-chain" fashion rather than "hub and spoke"? The Google WiFi app will give you good insight. If you can't run in, then I'd take a laptop or other reasonably portable device with an ethernet connection and test it hardwired 1) To the Arris SB8200 2) To the Primary Google 3/4/5/6 ) To each remaining Google router. OH, and are you using first gen or second gen Google routers? I should have asked right up front. Second Gen don't support ethernet backhaul. That makes network configuration more tricky, but the approach outlined above should help you sort it out. If you post back with more detail, I can offer more suggestions. If you are on Gen 2, you may want to put all of the routers in line of sight and check performance and ensure baseline performance is appropriate. After that, work on physical layout in the house, which may require using WiFi Analyzer or WiFiman or something of that sort to ensure each secondary router establishes a proper mesh connections.