Gigablast not getting remotely close to speeds advertised

I wonder who at Cox thinks that Gigablast speeds are 140Mbps/35Mbps?  Because that's been the experience I've had over the past several months.  If I wanted the level of service I'm getting, I would have signed up for Verizon...Oops, I can't since Cox has agreements with the city preventing any competition. I've talked with support on the phone and via web chat.  The only thing they want to do is a reboot of the modem, and then claim that they don't see any issue.  Only when pressed on, do they mention having a technician come out to look at the issue, at $75 for them to come out.  

I thought it would be the panoramic gateway, but since I have voice service, I can't replace the gateway with my own equipment, not like Cox would allow that either. I have a brand new CM1200-100NAS that Cox has stated is supported, but every time I have attempted to activate the modem, I'm told that it's been registered to another account.  They can't explain how it's been registered as I purchased it at Best Buy, and have had to exchange it 3 different times because of the same "it's been registered to another account" issue.  

  • since I have voice service, I can't replace the gateway with my own equipment

    If you have Cox Voice (landline), Cox must freely loan you a standalone telephone modem (eMTA).  Just because Cox bolts a DOCSIS and WiFi onto an eMTA, Cox can't mandate you rent the combo unit for Voice service.  When you close your service, however, you'll have to return the standalone or pay for it.

    You'll then have 2 modems.  One for Voice and another for Internet.  You'll just need to install a coaxial splitter at the Primary Feed...probably in your Living Room...to connect both modems.

    You do not need the Panoramic.  You can return it, get the standalone, purchase a DOCSIS and install your CM1200.

    As far as previously registered, you can resolve this via email to cox.help@cox.com.

  • I can't replace the gateway with my own equipment

    Who says? You can either provision telephone separate from data, or get a free lease on a phone modem (eMTA) which is the Arris TM3402. Depends if you want to replace your modem and router or just your router.

    I have a brand new CM1200-100NAS

    I would say go with that and email Cox at cox.help@cox.com to get the equipment registry issue worked out. If they can't go with the eMTA above. It may be a return and the original owner never removed it from their account.

  • If they can't go with the eMTA above

    If Cox doesn't have an eMTA available...for whatever reason...OP could use the phone-portion of the Pano without the rental fee.  I guess they'd just provision it as voice-only.  I don't know.

  • On the speed part are you using the wifi or direct connection, because I know that when using the wifi that the speed drops dramatically, so we use the ethernet cable for the most important devices, so I was just curious.