This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Outlook 2016 continually prompts for username and password constantly and will not sync

For the past month and a half or so Outlook 2016 will continually prompt for username and password to a point where I have to close it and re open it.  It also will not sync unless I close and reopen it.  This is getting really annoying.  First level support was all but useless.  I'm a network and email tech and have done pretty much everything on my end.  including:

1.  Deleting and recreating my profile, my .ost file, and any other file involved.

2.  Changed my password about 5 times, this will work for about an hour then it starts doing the same thing though it still doesn't sync.

3.  Verified all my settings and tested.

Basically first level support said they don't support 3rd party products like Outlook and to use the webmail.  This is not acceptable.  I read a similar post a couple of weeks ago where moving their account to a different email server solved the trick.  

Parents
No Data
Reply
  • I'm having the same issues for the past couple weeks now using Outlook for POP accounts during a send/receive. Once or twice a year, this happens with Cox. Right now, many times a day, I'm getting the infamous 'Enter Network Password' prompt and can't do anything, which is frustrating. This happens regularly, so please Cox...don't ask the usual questions about using Webmail, try another computer, etc. We know, and you know, this has been a persistent, recurring issue with Cox email accounts for many years. Usually, Cox hems & haws and says they're working on it...or they wrongly blame Outlook...and nothing gets resolved. After repeated complaints to report the issue, they'll usually reset or do something to solve the issue. So I'm adding my issue & complaint here to be resolved also. Please fix email issues ASAP. Thank you.
Children
No Data