Forum Discussion

Pete123456's avatar
New Contributor

turn off audio description on Fox

Audio description is on for Fox only.  It appears turned off when we go into the menu yet it persists.  suggestions on how to turn it off would be gratefully appreciated.  Thanks!

6 Replies

  • Pete123456's avatar
    New Contributor

    Thank you for your suggestions.  Sadly they did not work.  We called technical support and he reset the box and the problem remained (we had reset the box perviously to no avail).  The tech who was quite nice was not sure what was causing the problem.  its been going on for 2 weeks now.  Any additional suggestions appreciated.  Thanks!

    • markn2's avatar
      New Contributor

      Having the same issue and as always tech supports answer is "replace the box". I was able to figure out that for Fox if you turn on Audio Description it actually turns off AD.  The only issue is when you watch shows that have SAP enabled you will hear them in Spanish so you have to turn off AD.  The strange thing is that it's only been happening for the past 2 weeks.  Good Luck!

      • ceeflint's avatar
        New Contributor

        We have been having the same issue with audio description suddenly starting on a number of different channels. We tried every setting we could think of to turn it off but stumbled upon turning the SAP setting to Spanish. For some reason it stopped the audio description but didn’t change the language and we still heard it in English! Tonight on Fox we heard no commentating on the football game, so I changed the SAP Setting to Spanish and the English commentators started! It’s all messed up!

    • JonathanJ's avatar
      Former Moderator

      Are you having this issue on all cable boxes if more than one? Also, what fox channels are you experiencing this on?

      Jonathan J
      Cox Moderator