Forum Discussion

mrberlin's avatar
New Contributor
2 years ago

DVR recording times

No matter what program it is, no matter what channel or what time, my scheduled recordings always start 1 minute earlier and end 1 minute later than what the program is scheduled. There is no " Auto Pad Recording" setting to turn on or off that I can find.

1 Reply

Replies have been turned off for this discussion
  • PJS2's avatar

    Try "preferences" - "general" in the settings menu. Select "autopad recordings".