Forum Discussion

Encore_and_Movi's avatar
New Contributor II
4 years ago

Contour issue with Chrome

Hi there. I'm at a point where I don't know else to try. I have contour & have recently run into an issue I can't solve. When I try to watch live tv using Chrome, I get the following message:

Sorry, we're having some trouble

Contour is not available at the moment. Please try back soon.

(Error ftde.xact.3322.1000136)

I can open Contour in ME, but my preferred browser is Chrome & actually it shouldn't matter. This is a laptop with all the power & speed one could want. Modem & router resets did nadda. Clearing browser cache & history is nadda. Any help greatly appreciated.


2 Replies

Replies have been turned off for this discussion
  • CurtB's avatar
    Valued Contributor III

    Here are some troubleshooting things you can try.

    1. Make sure Chrome is updated.

    • Click Customize and control Google Chrome icon (three dots in upper right)
    • Hover cursor over Help.
    • Click About Google Chrome

    2. Delete cookies. This will force re-authenticating with your Cox credentials.

    • Click Settings.
    • Click Privacy and security
    • Click Cookies and other site data
    • Click See all cookies and site data
    • Enter in the "Search cookies" box
    • Click Remove

    3. Reset permissions for to default settings (just in case).  

    • Enter in the Omnibox.
    • Click the View site information icon just left of the Omnibox.
    • Click  Site settings
    • Click Reset permissions

    4. You must "Allow" Flash when using Chrome.  While in site settings:

    • Select Allow for the Flash setting.

    5. If the error remains, try checking Chrome extensions.  Make a note of the ones that are "On".  Turn each one "Off" one at a time and test to see if it eliminates the error. 

    • Type chrome://extensions/ into Chrome's Omnibox and press Enter.

    6. If everything fails, you might consider re-installing Chrome.

    • Encore_and_Movi's avatar
      New Contributor II

      Thank you! Resetting permissions for this site did the trick. Oh the little things! :-)