Forum Discussion

Dean_Baker's avatar
New Contributor
2 years ago

Contour DVR receiver turns on TV every night

Our Cox DVR (record 6 shows at once) broke last week.  Because it was the third time it has happened in the past two years, the technician replaced it with a DVR that stores recorded shows in the cloud (the one that records up to 24 shows at a time).  We have had the new DVR for three days.  We use it with a TV and AVR surround sound system.  The problem is that every night - presumably with the nightly update - the TV and/or AVR turn on.  We have been woken up at 4 AM with the TV and surround sound system on or sometimes with the TV on showing the screen saver from the Cox receiver.  My guess is that the Cox receiver is turning on the other devices when it completes the update (via the HDMI connections), but I cannot figure out how to stop this annoying process from happening.  It did not happen with our prior Cox receiver.  Any suggestions on how to stop the receiver from turning on the TV when it updates?  Is this "normal" behavior or is it a faulty DVR?

4 Replies

Replies have been turned off for this discussion
  • WiderMouthOpen's avatar
    Esteemed Contributor

    Just a guess, but have you tried disabling HDMI-CEC on the TV and surround system. What model if you want instructions?

    • Dean_Baker's avatar
      New Contributor

      Since posting I did disable the HDMI controls on the TV and surround system.  The problem seems to have been solved, but it has been only a few days so I will continue to check.  It seems strange that Cox equipment is so far behind in technology that the HDMI-CEC feature that has been standard on TVs and AVRs for well more than five years is still not handled properly by the Cox cable receivers.  In addition, since making that change, I now have another problem because the audio playback on recorded shows in extremely quiet, so we can't even watch the shows.  Since it is a new DVR receiver that now stores shows in the cloud, we have no idea why this problem is occurring - whether it is due to the "new" receiver or to the change in the HDMI-CDC settings.

      • WiderMouthOpen's avatar
        Esteemed Contributor

        What are your audio output settings of the cable box? If Dolby try changing to Expert mode and see if any improvement. 

        1. Press Contour button

        2. Select settings (icon al the way to the right).

        3. Select Device Setting

        4.Select Audio

        5. Select HDMI Audio Output:

        6.Change from Auto Detect (Dolby Digital 5.1) to Expert mode

  • Bruce's avatar
    Honored Contributor III

    I don't have a DVR but I noticed Cox added HDMI-CEC capability to Contour last year.  You could check your setting by pressing the Contour Button > Device Settings > Power Preferences > HDMI Device Control (On/Off) "When your compatible HDMI linked TV is turned off, your TV box will go into standby mode"

    Also, a "hub" controls HDMI-CEC on a system, such as a TV or AVR, for its connected components.  For example, if the TV is your hub and detects the disk tray has opened on a connected Blu-ray player, the TV will automatically switch its HDMI input to the Blu-ray player.

    The hub is waking you at night.  Are the TV and AVR unpowered or in Standby mode at night?  There are 2 power buttons on the Contour remote.  Use the [power off] All button.

    playback on recorded shows in extremely quiet

    As Mouth recommends, tinker with Expert Mode and if audio is still quiet, try PCM stereo.  Although Contour describes it as "Stereo," the audio data may still be encoded with the additional audio channels for your AVR.  Ensure your AVR is receiving audio data from the DVR as either PCM or bitrate.