Forum Discussion

4 Replies

Replies have been turned off for this discussion
  • Hello Dennis,

    I am sorry that you are having trouble with turning on Nomorobo and started receiving robo-calls again. I have heard that some customers are having trouble turning on the Nomorobo feature from their mobile phones, but it has been working from a computer. Cox is aware of this issue and working to resolve it. Can you try from a computer and let us know if it continues?

    Tiffany R.
    Cox Support Forum Moderator
    • Inland's avatar
      Inland
      New Contributor II

      Thank you for  your replay. I don't use a mobile phone only my desktop and laptop computers. I have also contacted COX support techs. Since contacting them I haven't been receiving robo calls.Just checked my settings and NomoRobo is ON.. Maybe the problem has been corrected.

      • TiffanyR's avatar
        TiffanyR
        Moderator
        Hello Inland,

        Thank you for the update. I am glad to hear it is working now. Please reach out if you need any additional assistance.

        Tiffany R.
        Cox Support Forum Moderator
  • Darkatt's avatar
    Darkatt
    Honored Contributor

    If all you have is the mobile phone try putting the browser into "Desktop Mode" On an android, tap the three dots on the top right, and in the drop down, select desktop site.  You may have to scroll down on the drop down menu.