Forum Discussion

IsaiahDavis1989's avatar
IsaiahDavis1989
New Contributor
2 years ago

Wi-Fi app not working

So my internet is working perfectly fine, but the Wi-Fi app is telling me my modem is off line. I’m not able to control any of my devices. Any suggestions? 

4 Replies

  • Hi IsaiahDavis1989, I'm sorry you're experiencing an issue with the Panoramic Wifi App. When you look at your network using the app, do you see your network name and your devices listed? I first want to ensure you're connecting to the correct network. Reset your Panoramic Wifi Gateway, if you haven't done so already. If that doesn't work, uninstall the app from your device, reboot your device, and reinstall the device from the app store. Make sure you are logging in with your Primary User ID. If these steps don't fix it, reset the gateway to factory defaults and start anew. Please let us know how you fix it! (Or don't fix it, as the case may be.) If these steps don't get the app and your network in sync, email my team at Cox.Help@cox.com so we can further investigate. -Becky, Cox Support Forums Moderator
  • WiderMouthOpen's avatar
    WiderMouthOpen
    Esteemed Contributor

    I have seen signal problems cause the modem to not communicate with Cox's headend. Post your signal levels from 192.168.0.1 > user:admin password:password > Connection > Cox Network. Also, does remote reset work?

    • Darkatt's avatar
      Darkatt
      Valued Contributor III

      Just a reminder, make sure you are using your primary name and pwd associated with your current account. If you have recently moved, they may need to move the id's from your former account to the current account.