Forum Discussion

Daniel_Hruby's avatar
New Contributor
5 years ago

Panoramic TG1682G Router is stuck in Bridge Mode

Problem 1:  Modem is stuck in bridge mode and

Problem 2: when editing the settings via, using "admin" and "password" do not work as login credentials anymore.

Problem 3.  Even after Hardware reset, the modem is still in bridge mode and credentials do not reset to "admin" and "password"


I had a reasonably functional system before I tinkered with it.   I had my Panoramic Modem broadcast casting WiFi, but there was a dead spot in my house I tried to fix by putting the modem into bridge mode to use an Apple Time Campsule connected via Ethernet located in more central part of the house.  So, I switched the TC out of bridge mode and into Router mode and switched the Modem into bridge modem.  I had everything working, except the internet speed dropped from 112 MBPS to 5 MBPS.  Perhaps my TC is too old.  So, I decide to switch back because I have to keep working with high bandwidth.  I send/receive GB sized files every day.

I switch everything back but the Default 2.5 and 5ghz WiFi networks are gone.  I assume a symptom of being in bridge mode.  I tried to connect a laptop to the modem to log into  I had success getting to the login page and I enter "admin" and "password", but I get an error that its the wrong credentials.  I know they are right, because I used them to make the first round of changes.  But now, I can't seem to log into disable bridge mode.  

I have powered off the modem for 60 seconds, pushed in the reset button while powering up the unit and held that button for 60 seconds.  Letting go of the button, the modem starts up but still is in bridge mode.  And I still can't log into the modem because it says my password is incorrect. I downloaded the Cox app and it also says I am in bridge mode and need to get out.  However, while the message directs me to "Learn How", the instructions are for how to ENABLE bridge mode. Not how to disable form within bridge mode.  I suspect that is easy once I can log in.  however, I dont know how to do that under the circumstances. 

I would appreciate some quick help!  I have spent 8 hours on this today and I am at a loss and will start losing work because of this.  

Thank you in advance!

2 Replies

  • JonathanJ's avatar
    Former Moderator

    Have you tried doing a factory reset? To reset the router to factory defaults, press and hold the Reset button on the back of the
    Telephony Gateway for more than fifteen seconds. This restores the wireless setup
    configuration and router configuration parameters to the factory defaults. You may need to
    do this if a misconfiguration has locked out all access.

    Jonathan J
    Cox Moderator
  • Entr0py's avatar
    New Contributor

    I am having the same issue. The password "password" does not work for the admin login, even after I held the factory reset button. It's impossible to find any info online about this issue so I assume it's new with some kind of software update cox pushed out. I would appreciate some help so I don't have to sit in queue on the phone for 45 minutes listening to horrible music. Thanks.