Forum Discussion

RayshAzi's avatar
RayshAzi
New Contributor
9 months ago

OBS/Twitch Streaming Issues.

Hey there. Over the past few days/weeks I've has constant and constant and constant issues with streaming to Twitch through OBS (Streamlabs OBS as well). You could ask me if I've done this or that to try and fix things and the answer is most likely going to be yes. Through a lot of testing whether that's by bandwidth testing or actual live streams, I've tried: 

  • Streaming to multiple servers.
  • Lowering bitrates, fps and quality.
  • Enabling/Disabling Dynamic Bitrate.
  • Enabling/Disabling Network Optimizations.
  • Updating Network Adapters.
  • Disabling Firewall altogether or making exceptions.
  • Changing/Upgrading Modem (up to PW8)
  • Changing plans (to 1Gig plan, Unlimited data)
  • Resetting modem, changing ethernet cables, etc.
  • Having multiple Technicians come out to APPARENTLY resolve issues.
  • Reinstalling Windows and/or OBS.
  • Running less programs in background.

There's been much more than what I've listed that I've done but at the same time it's hard to remember them all, as it feels like I've been through everything and I'm frustrated/disheartened to no end.
There has never been issues with me streaming connection wise whatsoever before the days/weeks EVER, ever since I started streaming months ago. Now all of a sudden this has been happening and I'm at an absolute loss of what to do anymore.

If there are any more recommendations anyone can throw out there, then please do. Otherwise l'm honestly considering switching internet provider.

2 Replies

Replies have been turned off for this discussion
  • Hello, I recommend sending us an email with your full name, address, and a brief description of this concern to cox.help@cox.com 

  • WiderMouthOpen's avatar
    WiderMouthOpen
    Esteemed Contributor

    Have you tried bridge mode of the gateway? I assume you have a Panoramic gateway. Also, have you tried any ping or tracert tests? I prefer Pingplotter.