Forum Discussion

Elgato748's avatar
New Contributor
2 years ago

Motorola MB8611 Problem

Today I replaced my perfectly working, reliable Motorola SB6141 modem with a new MB8611. It was consistently delivering 170Mbps

but my service is for 250 so an upgrade made sense.

I attempted to activate it online but kept getting server failure errors. The Cox tech said "oh that never works, don't bother"

The tech activated it and worked on it for about an hour but said there were problems. 1. He wanted to send out a tech to check the cabling even though

the old modem was working fine on it. 2. He said to call Motorola even though they do not provide support on Sunday.

I logged into the MB8611 and the log was full of Sync Timing Synchronization Failure and No Ranging Response Received errors. Software is ver. 8611-19.2.18.

Called back Cox to re activate the old modem. He had it up and running in about 25 minutes. He also agreed that it proves that the cable is not the issue.

The MB8611 is new out of the box and has never been connected. It still had default settings.

I have opened a ticket with Motorola. I could go through the process again with a different tech at Cox. A big problem with Cox support is that you have to start over from the beginning and there is no consistency or way to communicate once you hang up.



6 Replies

  • Bruce's avatar
    Honored Contributor III
    The tech activated it

    The MB8611 was activated, online but recording errors.  I'd reconnect it, try to reactivate again and if no go, call Cox tech to help.  It's hit-or-miss with tech supports.

    I had the same situation as you but finally got a competent tech in Oregon, I think, and she didn't like something so just re-provisioned my Internet account.  Viola!

    • Elgato748's avatar
      New Contributor

      Started the process over again today. This time I left the old 6141 up and running so the tech could see that the connection was fine. Swapped modems and he had it up and running in about 15 minutes. He said everything looked great. Ran speedtest and it peaked at 170. He said my account was at essential 150 instead of the 250 that it had been. Called the account people and they fixed it. Amazing the difference an experienced tech can make. Thanks

  • Darkatt's avatar
    Valued Contributor III

    Not sure what happened to my post but - Your Motorola MB8611 isn't a motorola. It's a Zoom modem, in 2015, Zoom leased the name motorola and branded their equipment with it. the Motorola Surfboard line is owned and produced by Arris. FYI, I personally woudn't get one, I prefer the surfboard line, or the Arris modems. I have DG2460, that's been running here for at least 6 years, and it's a champion.

  • wmcole's avatar
    New Contributor II

    Same problem except that the Cox tech's attempts also timed out.  Returning the modem is not an option due to the assinine CA law that FORCES you to reset the password before you can log into the modem's status page.  So once you  sign in to that page, you  have permanently "damaged" the modem and it's return is not accepted.

    Regarding the Zoom thing - bogus distraction.  The modem is listed on Motorola site, is listed in Cox's "compatible" modems.  

    If you have had an existing modem attached before attempting the new modem installation, you don't have to activate it again.  just connect to the cable outlet and power it up (which is how I am able to make this post after 6 hours of trying to get the MB8611 activated).

    I have screen shots of the computer event log, the modem event log and the COX activation fail screens (different results on different attempts).

    You DO NOT want Cox to send a tech because they will just disconnect / reconnect cables, turn things off and on, tell you it is your hardware that is the issue and leave you  with  $150+ service charge.  (Been there, done that.)  The tech also told me when she suggested swapping at the local office and I said I got it at BestBuy that, "oh- all those modems from Amazon and BestBuy don't work.  You need to lease one from us (COX) in order for it to work.

    TOTAL BS as my old DOCSIS 3.0 Netgear works just fine.  Except that it is Cox's excuse as to why they only provide half the speed they bill me for.  "You need a new modem".   This after they double my Internet fee by eliminating the 150 mbps level and force you to go to 250 mbps or back to basic dial-up speeds AT STILL MORE THAN I PAID FOR 150 mbps.

    I think COX activation looks for some unique "got it from Cox" code in the firmware and just won't activate if they don't think they got or are getting money from you for the modem.

    "COX" - say it out loud! Perfect description.

    • Darkatt's avatar
      Valued Contributor III

      And I would NEVER own a zoom/Motorola modem. Worse POS next to a belkin router.