Forum Discussion

CptDadpool's avatar
CptDadpool
New Contributor
3 years ago

Constant disconnects and packet loss

Hi All,

I have been having constant disconnects and packet loss for the past few months. I noticed when this happen it affects all my devices. I have had 3 techs come out and they all say my line and signals look good. I have switched out modems and routers in order to resolve this issue but it keeps rearing it's head. I am currently using the Panoramic Wifi modem/router combo.

This issue seems sporadic as far as I can tell, it could be fine for a few hours and then hit every hour or so.

Before switching to the Panoramic Wifi modem/router combo, I was using a SB8200 and a Netgear Orbi and when this issue happened when I would check the logs of the SB8200 it would show "Dynamic Range Window" errors as well as the "RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW" error.

I started running ping plotter and noticed packet loss starting at the 2nd hop and moving down through all the hops. The data listed below is from 8/12/21.

12hr Time-frame through Ping Plotter

Disconnected at 12:10

Disconnected at 3:36

Disconnected at 4:46

Let me know if there is any other information or data I can provide.

Thanks!

2 Replies

  • Hi CptDadpool. This appears as if you may need someone to look into your account personally. We would definitely be able to assist you with this. Please reach out to us on Twitter at @CoxHelp via DM, visit us on Facebook via private message, or email us at cox.help@cox.com. Provide us the name on the account with the complete service address with a link to this thread and the ping plotters that you have so we can get started. - Lisa, Cox Support Forums Moderator