Forum Discussion

wjohnson270's avatar
New Contributor II
6 years ago

Blocked IP?

I have been using a cox email address for nearly 30 years. I am a Mac user using MacMail v. 11.5 (3445.9.1) on both my Mac at home and my Mac at work. I can send and receive mail as usual on my home machine, and I could last week at work until around Thursday, when all of a sudden I can not send any mail from my machine from my work locality?  All of the mail settings are identical both here and on the home machine? I can connect to "" and thereby receive mail, but I can not connect to the "" outgoing server?
I contacted Cox CS on Friday and we tried sending from Cox webmail - no problem.  We tried changing passwords, that didn't solve it. I was being transferred to a higher level of help, and someone answered the line and then hung up (disconnected). I was tired of being on the phone for so long and did not call back.  
I checked my Mail log file and in there I see:
INITIATING CONNECTION May 01 12:30:14.669 -- port:587 -- socket:0x0 -- thread:0x608001264900

CONNECTED May 01 12:30:14.781 [kCFStreamSocketSecurityLevelNone] -- -- port:587 -- socket:0x6000006a11a0 -- thread:0x608001264900

READ May 01 12:30:16.903 [kCFStreamSocketSecurityLevelNone] -- -- port:587 -- socket:0x6000006a11a0 -- thread:0x608001264900
554 cmsmtp blocked. Refer to Error Codes section at for more information. AUP#CXDNS

WROTE May 01 12:30:16.913 [kCFStreamSocketSecurityLevelNone] -- -- port:587 -- socket:0x6000006a11a0 -- thread:0x608001264900
EHLO (location removed)

READ May 01 12:30:16.976 [kCFStreamSocketSecurityLevelNone] -- -- port:587 -- socket:0x6000006a11a0 -- thread:0x608001264900
503 not available

I called Cox CS again today and went through the same machinations as Friday (without changing passwords again). This time though I was told I have to buy their $10/month service if I want a higher level of help...really?? That was almost enough to make me just cancel all my Cox services...but...I thought I'd give this forum a try.
Anybody have any insights as to why after nearly 30 years, my IP would be blocked?  And only from my work location? I don't do any mass mailings.
COX says check with Apple, Apple says check with COX.  Round and round I go , in the meantime, I can not log on to COX's SMTP server, so I can't send mail!!

2 Replies

  • Hi wjohnson270. Per, the Reverse DNS (rDNS) lookup for your IP address is failing. Please contact the IT department of your work and advise them of this to get this fixed. Thanks, Lisa - Cox Support Forums Moderator
  • GH2019's avatar
    New Contributor

    I have the exact same problem with a Windows based machine using Outlook 360.  Same errors except it is a different IP address listed.  Mine says it is which is not an IP I am aware of.  I do not have an IT department as I am at a residence.  I am using a different ISP other than Cox to access the internet but I am paying Cox 9.99 a month to keep my email address and data.  This problem started about the last week in April.  I checked with my ISP, Vyve Broadband, and they are telling me that Cox is failing the DNS from them.  Please resolve this issue and allow.