Forum Discussion

SueJohnson's avatar
SueJohnson
New Contributor II
6 months ago
Solved

Anybody else hate the new webmail interface?

The old interface was one line for each email. The new one has 6 or 7 lines for each email meaning you can only see 2 emails at a time without scrolling. And in my case where I am subscribed to the HealthUnlocked forum, those 7 lines consist of just the return address. It is especially a huge nuisance when you have to delete many emails in the trash folder with all the scrolling you have to do.

If you also hate it, there is a feedback button you can click to rate it and make a comment. I also suggested they at least make it a choice whether one wants the old or new interface. If enough of us complain hopefully something will happen.

The only good thing is they solved the problem of not removing deleted emails from the inbox.

  • When you get to that panel, hover your cursor over All settings ... at the top.  Notice how the cursor changes shape?  That's because it's a link to All settings, 

    1. Click Settings > 2. Click All settings ... > 3. Click Inbox > 4. Uncheck: Show text preview 

    • Click Settings icon
    • Click All settings ... at top of the panel that will be displayed.

     

     

    • Click Inbox (default)
    • Uncheck Show text preview

     

    It takes three clicks.  (Inbox is the settings default).  This is the SOLUTION to your issue.

22 Replies

Replies have been turned off for this discussion
  • This "improved" change is fixing something that didn't need to be fixed.  It was nice to see ALL current emails in the INBOX.  No option given to return to how it was working before.  If this change is the only option given by Cox, I guess it's time to go shopping.

    • TiffanyR's avatar
      TiffanyR
      Moderator

      Hello SueJohnson and Former_Email_Us, 

      I am sorry to hear that the email changed unexpectedly. I can understand how changes like these can be frustrating. Can you go to https://myemail.cox.net/appsuite/ and under settings change the Layout? I would probably recommend List to see the most emails at once, but you can try each to see which suits your needs. 

      • SueJohnson's avatar
        SueJohnson
        New Contributor II

        List is the current way I see it which I complained about. Changing it to vertical increases it so I see 3 and a half emails instead of 2 but this is still unacceptable. Horizontal only shows 1.

  • WiderMouthOpen's avatar
    WiderMouthOpen
    Esteemed Contributor
    SueJohnson wrote:

    If enough of us complain hopefully something will happen.

    That is unlikely since Cox is pushing all email to Yahoo soon. Did you get the email about it yet? However maybe Yahoo will be more to your liking?

  • SueJohnson's avatar
    SueJohnson
    New Contributor II

    I have heard about it but not received any email. And it is not going to happen as I understand it until May which means a lot of frustration for a lot of days until then.

    • WiderMouthOpen's avatar
      WiderMouthOpen
      Esteemed Contributor

      It's already starting in OK, RI and VA so I predict a big chunk of people will have transferred in a month or two. Your right that, that is a decent amount of time. I just don't think they will give the option for the old UI. Not only would they have had to save a copy of the old UI but they would have to run a redundant server for it, which would increase cost. Feel free to request it though.

      • SueJohnson's avatar
        SueJohnson
        New Contributor II

        No say it isn't so - I live in Virginia and not looking forward to that.

  • CurtB's avatar
    CurtB
    Valued Contributor III

    Click Help > About.  Does it say the following? © 2016-2024 OX Software GmbH

    If yes, extra lines are because of a new release of the old Webmail, not the transition to Yahoo Mail.

    To remove text preview:    SettingsAll settings ... > Inbox > Uncheck: Show text preview

    • WiderMouthOpen's avatar
      WiderMouthOpen
      Esteemed Contributor

      Not sure if your post was directed at me or Sue. I didn't mean to imply the issue was related to Yahoo, just that it may go away "soon" with the transition. And I don't know if the transition has started in Virginia just that people from there have been contacted. I think a moderator said it will take place up to 60 days after the first contact but you have a year to change if you want to hold off. 

      • SueJohnson's avatar
        SueJohnson
        New Contributor II

        What do you mean by you have a year to change if you want to hold off? But in May it is directed to Yahoo. 

    • SueJohnson's avatar
      SueJohnson
      New Contributor II

      Mine does not have a text preview that I can uncheck. All it has is themes, layout which I choose list, then list options (which gives contact pictures, check boxes and simple), link external account, connect your device, inbox categories, vacation notice and statistics

      • CurtB's avatar
        CurtB
        Valued Contributor III

        Did you view Help > About?  Does it look like this?

        UI version: 8.20.2
        Middleware version: 8.20.53

        © 2016-2024 OX Software GmbH

        If yes, then you probably didn't click All settings ... at the top.  <<<--- See this.

        Settings > All settings ... > Inbox > Uncheck: Show text preview 

        Settings default to Inbox, so it only takes three clicks for the solution to your issue. 

  • CurtB's avatar
    CurtB
    Valued Contributor III

    When you get to that panel, hover your cursor over All settings ... at the top.  Notice how the cursor changes shape?  That's because it's a link to All settings, 

    1. Click Settings > 2. Click All settings ... > 3. Click Inbox > 4. Uncheck: Show text preview 

    • Click Settings icon
    • Click All settings ... at top of the panel that will be displayed.

     

     

    • Click Inbox (default)
    • Uncheck Show text preview

     

    It takes three clicks.  (Inbox is the settings default).  This is the SOLUTION to your issue.