Forum Discussion

AndrewC's avatar
New Contributor
5 years ago

Activating modem, error 403

I just picked up my Cox modem a couple of hours ago, set it all up and followed all of the instructions correctly, but when I connect to my WiFi it gives me a page saying that I need to activate my modem. So I click the button that says activate, and it gives me an Error 403 Forbidden page. It says the following: "The server understood the request but refuses to authorize it." I don't know what to do here, I've called the support line multiple times but can't get through, and talked to a "live person" through the customer support and "he" tried to help me fix it, and accomplished nothing. I'm truly lost on what to do, if anyone could help it would be greatly appreciated. 

6 Replies

  • Bruce's avatar
    Honored Contributor III

    What is " WiFi...?"  Is it the Cox page to manage your network or are your referring to your actual wireless LAN?

    Do all the lights on the front of your modem illuminate steady?

  • Bruce's avatar
    Honored Contributor III

    I should have mentioned also receiving a 403 error this morning logging into the Forum.  It was the first I received one and quite detailed.  I just refreshed the page and it eventually took.

    This isn't the same problem but perhaps a hint to something within the authentication process.

  • pdenney's avatar
    New Contributor

    I have run into the same exact problem ... the support rep told me to try different coxial lines in my home, but I still have the exact same issue.

    Were you able to get support or fix the issue?

  • Wellman523's avatar
    New Contributor

    I am having the same exact issue. I am a new customer and haven't been able to get it activated. I've tried all the other connections in the home. I don't want to have a tech out because of covid-19.

    • KevinM2's avatar
      Former Moderator
      Hi Wellman523, out of an abundance of caution and for everyone’s safety, we are exercising social distancing. We can send a technician out to assist, however, we will not conduct any work inside your home. Our technician can deliver equipment to you, check all cabling and equipment outside your home, and walk you through troubleshooting/installation over the phone, FaceTime/video chat, etc. For additional support, please email us at -Kevin M. Cox Support Forum Moderator
  • Willow2's avatar
    New Contributor

    I’m also having this same issue. A new user using a Motorola MB7621 cable modem connecting directly to computer with ethernet cable. Lights on modem don’t reflect any errors. Cox rep is able to reset modem from there end and they’re not seeing any issues, but any browser use results in a Cox web page saying the modem needs to be activated and clicking the Activate Modem button results in the same 403 errors that the others reported.