Forum Discussion

RJ2083's avatar
RJ2083
New Contributor
6 months ago

Panoramic Wifi App Not Working

We recently moved from another town and had our Cox service transferred. We moved to a brand new house, which meant we had to have Cox come out and do the install. The only thing that changed is we are on fiber optic now that goes into a nokia box then a Cat 5 cable to the wifi router. The old house had the old coax cable that pugged in to the same wifi router.  The Panoramic app worked at our old house, but since we moved to the new house, it hasn't worked at all. I have reached out to Cox multiple times and it still does not work. We have deleted and re-installed the app. We have changed our password. We have done a factory reset on our modem. We have followed other suggestions in this community forum and still nothing. It does not recognize our devices on the manage wifi. I would like the features to be restored as we have kids in the house and it was a tremendous help at our last place. I'm tired of Cox giving me the run around on this. I just want this app to work.

3 Replies

Replies have been turned off for this discussion
  • lhn_fan's avatar
    lhn_fan
    New Contributor III

    What port on the Panoramic router are you connecting the ONT to?  If you have one of the routers with two Ethernet ports (black) you need to connect to port 1.  If you have one of the routers with four Ethernet ports (white) you need to connect to port 4 (the port with the yellow line underneath).  You also may need to change a setting in the setup to tell the router you are using fiber to connect.  Cox has instructions online for setting up Panoramic routers with fiber connections.

    • RJ2083's avatar
      RJ2083
      New Contributor

      Thank you for the reply..  We are connected to ETH1 per the directions on the cox website for the gateway.  The instructions for the ONT to Gateway were reviewed and followed.  Our router and internet work as advertised.  Our issue is using the COX Panoramic WIFI app.  On our mobile devices we can open the app and it goes to login screen.  When we get the cox login popup, it processes and closes but then the app stays on the signin screen. We click the signin button again and it goes through the cox login verification again.  It's like a loop with the same actions being repeated on multiple devices.  My iPhone, iPad, and my husbands iPhone and iPad.

      • BrianM's avatar
        BrianM
        Moderator

        We may need to confirm that your login has been transferred over to the new account. Please send us an email at cox.help@cox.com with your first/last name, home address and the login that you are attempting to login with. A link to this thread would be helpful as well.