Forum Discussion

ShopJohn's avatar
New Contributor
4 years ago

Contour and Android 11 Incompatibility?

Contour worked with Android 10, but does not appear to work with the Android 11 update, even after removing/reloading the Cox and Cox Contour apps. Tech support indicated nothing could be done, other than to write a ticket for the engineers. Is there a workaround other than going back to Android 10?

6 Replies

  • @ShopJohn, What seems to be going on with the app? -Allan, Cox Support Forums Moderator.
    • ShopJohn's avatar
      New Contributor

      With Android 10, up through yesterday, Contour worked fine. A selected show ran as expected. Google encouraged an update to Android 11, which I dutifully installed last night. Contour now works up to the point of viewing the TV channel, but with only a black screen and no sound. If the screen is then tapped, a "run" button is presented, along with a miniature circle in the lower-left corner. Clicking the run button results in a pause button. Clicking the pause then causes the run button to be quickly displayed, reverting to a pause button immediately. I removed the Cox app and the Cox Contour app, reinstalling both. I did that twice. No change--clicking on a particular show/movie/live broadcast results in a black screen. The phone is a Pixel 2XL. No prior problems accessing Cox Cable via Contour. I checked Contour on my laptop, and it presented programs just fine.

      • BenS1's avatar
        Former Moderator
        @ShopJohn, Did you clear the cache in the Contour App?
        Ben S.
        Cox Support Forums Moderator
  • bearone2's avatar
    Contributor III

    no way to go back!!

    i haven't been offered 11 on my last years galaxy flagship......not always best to be 1st on the block with the newest update, why i don't do auto-updates!!