Forum Discussion

RAM88's avatar
RAM88
New Contributor
5 months ago

Can't view wifi details or restart gateway in panoramic wifi app

Title says it all, whenever I tap the wifi details or restart gateway buttons in the panoramic wifi app, nothing happens. I've tried uninstalling and re-installing the app, but there's no change.

6 Replies

  • Hi. I am sorry you are having issues with our app. I would love to help you with that. Please email my team with your request at cox.help@cox.com so we can obtain account details and review further.

    Thank you.

  • Lordtrey's avatar
    Lordtrey
    New Contributor

    All the more reason to buy your own equipment. A years rental will buy a better combo modem/router than that panaromic junk. I prefer a separate modem and router/mesh network solution. Costs a bit more. Much better results in the long run. Pays for itself in 1 to 3 years. After that it saves you 10 dollars a month until you decide you want an upgrade. Not whenever Cox maybe gets something that is less ewastey than the combo junk they rent you now. 

    • Anesti33's avatar
      Anesti33
      Contributor

      How much will it cost you when two different threat actors hijack your CPE and it joins a botnet or two? Or you're hosting a pirate media server for dozens of viewers, or serving DNS, or a phishing landing-page?

      How much does it cost when 5 strangers are sharing your connection through the grey market "residential proxy" fake VPN market?

      How much is our time worth when we sit around, endlessly tweaking settings and upgrading firmware and poring over status report monitoring, when Cox's professional netops could be handling it all behind the scenes?

      How much does it cost when we contact Cox Internet Support and they can't make any judgement about compatibility or fitness for any given third-party CPE? What do you anticipate will be their recommendation? I support equipment rental. Please don't facilitate botnets, or be unwitting accessories.

      • JulianN's avatar
        JulianN
        Moderator

        Hello, we would be happy to assist with any questions or concerns you might have. Please email us your “full” name, “complete” address, and a copy of your post to Cox.Help@cox.com if further assistance is needed. Thank you!

  • Destine's avatar
    Destine
    New Contributor

    I have the same problem. When I log into the panoramic Wi-Fi through a browser I reached the page that shows me the Wi-Fi name and the Wi-Fi password and there is an edit button. Then I read at the top of the page it says to change your Wi-Fi name and password install the Cox panoramic Wi-Fi app.
    But when I click on Wi-Fi details in the Cox panoramic app instead I get a blank page. So have no way to access to changing the name and that Wi-Fi password.
    I tried all the dumb ideas like restart the router and uninstall and reinstall the app. No success.
    Any suggestions?

    • JulianN's avatar
      JulianN
      Moderator

      Hello, I am very sorry you have not had the best experience with Cox. I understand how important communication and reliable service is. We value your business, and I would be happy to help. Please email us your “full” name, “complete” address, and a copy of your post to Cox.Help@cox.com for further assistance. Thank you!