History channel has an annoying narrator that I can't seem to turn off.

Only my History Channel has a narrator's voice that describes the scene changes. I have turned Audio Description to off, and I even did an Audio Language (SAP) Reset. I have tried every combination of every setting I could find, and I still can't stop the narration. Any suggestions would be very appreciated. Thanks!

Parents
No Data
Reply
  • FIXED - Audio Description - Say SAP settings in your remote. Two options appear. English in a grey box and Audio Description with a check mark after it. Click OK on your remote while the grey box is on English. This will check it and uncheck Audio Description. Done this fixes the problem. Apparently The History channel is using the SAP audio channel vs the actual Audio Channel, channel. 

Children
No Data