This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Email server Not Found

Logged into account successfully, but receiving error message when attempting to access email. "Not Found
The requested URL /affwebservices/public/saml2sso was not found on this server.".

  • I got this same error message yesterday (1/11/2021) using Chrome on a Windows 10 PC, and called Cox and was told by the agent that it failed for her too.  It fails typing "" into the browser address bar, or by clicking the "webmail" icon when logged into  It fails both using an incognito browsing tab, and also a normal tab.  The agent said there was planned email maintenance overnight, and no workaround, so just wait and try again today.  I tried again today, and it still fails the same way.  I talked to another agent today who suggested trying a different browser.  That worked (using Microsoft Edge on the PC, or using Safari on my iPhone).  I see the recommendation for clearing all browsing cache and cookies and restarting Chrome.  I have a lot of windows open, so am reluctant to do that.  Is there anything more surgical, like removing a specific cookie that would solve the problem?

Reply Children