Forum Discussion

gcarlberg's avatar
gcarlberg
New Contributor

Voice Command "Something's Not Quite Right

Everytime I try to use the voice command i receive the following message,  "Something's Not Quite Right " followed by "Try Again Later" I went and picked up a new remote, still no results. Reset the box several time, still no results. Whats the problem/ Better yet whats the solution?

4 Replies

  • @Gcarlberg, It sounds like we may need to replace that box. Please send us an email with your full name and address to cox.help@cox.com. and we will have a tech come out and take a look. -Allan, Cox Support Forums Moderator.
      • LisaH's avatar
        LisaH
        Moderator
        Hi Gcarlberg. As this is a public forum and to keep your information private, I deleted this post. Please reach out to us on Twitter at @CoxHelp via DM, visit us on Facebook via private message, or email us at cox.help@cox.com and provide us the name on the account with the complete service address. This will allow us to converse with you. - Lisa, Cox Support Forums Moderator