Forum Discussion

64Impala's avatar
64Impala
New Contributor
4 years ago

Contour And Older Mac Mini/Safari

I just hooked up my old Mac Mini, (mid 2011) with

2.5 GHz core i5

OS 10.11.6

4GB RAM

Safari version 11.1.2

Contour doesn't work, and I'm not really surprised, but should it? It seems to meet the system requirements, although I haven't seen anything about minimum memory. 4GB may be the problem? Or Safari? I haven't tried another browser.

Thanks for any help

1 Reply

  • bearone2's avatar
    bearone2
    Contributor III

    contour?

    i've got a couple dell laptops from the same era that won't connect to panoramic combo unit.