Forum Discussion

Poquoson_Cox's avatar
Poquoson_Cox
New Contributor

Contour 2 mini box having to be reset too often after no signal message

I have had Contour 2 since earlier this year.  In the initial installation we kept having to reboot the mini box on the 2nd tv to get a tv signal.  After a few weeks the mini box did fine.  Last week the mini box failed and a reset would not work.  Replaced the mini box from the Cox store and the new box requires rebooting almost every time afte the tv is cut off.  Had the software updated by a tech person during a chat session which did not solve the problem.  Still getting the no signal message.  I have rebooted the router, the main Contour Box, checked all connections to ensure correct installation, and still get no signal.  Cox is sending a tech rep to the house this week so we will see what they can do.  Maybe just another faulty box.

2 Replies

  • CrystalS's avatar
    CrystalS
    Former Moderator
    Hello Poquoson,

    That error message usually means that you need to switch the input of the TV to either the correct HDMI port or the correct channel or the correct type of connection depending on how the box is connected to the TV. Try taking the TV remote control and pushing the input button until the picture comes up or a Cox logo. If this does not work please reach out to us on Twitter at @CoxHelp, or visit us on Facebook, or email us at cox.help@cox.com.

    Crystal S. Cox Support Forum Moderator
    • Poquoson_Cox's avatar
      Poquoson_Cox
      New Contributor

      Definitely not an input issue.  The input is an HDMI type and the tv is set correctly.  It always works on the same port after a reboot of the small box.  Previous unit did the same thing last January but self corrected probably due to a sotfware update from Cox.  The the previous unit worked fine for months until recently.  Thanks for the input.  I had a Cox tech rep on chat last week and no positive results.  Tech support is coming this Wednesday.  May just be a faulty box.